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Getting Started 

Inset, together with Wordstarn, lets you produce documents with graphics and text 
printed on the same page. For example, you can 

n Illustrate reports with charts and 
graphs 

Create your own graphics or edit 
others 

Use art from clip art libraries in 
your documents 

Here's how Inset works. First, you 
display the graphic image you want 
to appear in your document. In a 
process similar to taking a snapshot 
and preserving an image on film, 
you capture the onscreen image and 
store it in a file. 



Once the image is stored in a file, you can 
open a WordStar document and add a pix tag 
to insert the picture into the text. Then all 
you need to do is print your WordStar docu- 
ment for a picture-perfect page. 

The lnset documentation is organized into 
the following chapters: 

"Getting Started" tells you how to set up lnset 
for your system and shows the basics of how 
to use Inset. 

"Learning Inset" guides you step by step 
through Inset's main features. 

"lnset Reference" i s  an alphabetical guide that explains everything you can do with 
Inset. 

"Changing the Setup Options" describes how to change several lnset settings. 

"More About Inset" describes how to solve problems you may have while working with 
Inset, describes how to capture images from specific programs, and describes lnset 
macros. 

Over  view 

lnset is a memory-resident program that you load into memory before you start work- 
ing. Once lnset is loaded, you can activate it any time you need it. Just create your 
graphics using the graphics, spreadsheet, or other program you normally use. When 
you have the image displayed on the screen, you can use lnset to capture the image 
into a special pix file that you can use in your documents. You can also use lnset from 
the operating system or from within WordStar to create or modify an image. 

To insert an image into a document, you place a pix tag in the text. When you print, 
the image is  automatically inserted. You can also preview the text and graphics on the 
screen while editing your WordStar file. 

To run lnset with WordStar, you need a computer with at least 51 2K of RAM for full 
WordStar functionality. You must also have a printer supported by lnset (see the 
Printers and Monitors List). 

To take advantage of all the lnset capabilities, you need a graphics board in your com- 
puter. See "A Screen" in "Changing the Setup Options" for a list of graphics adapters 
you can use. If you have a monochrome monitor without a graphics adapter, you can't 
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display graphics, so you can't capture or edit them. You can, however, capture graphs 
and charts created in text mode and insert them into your documents. You can also 
insert graphics captured on another monitor into a document and print them. 

Before you use Inset, you must install it and set it up for your monitor and printer. After 
you install and set up Inset, you can delete files you don't need to save space on your 
disk. 

Installing 
If you didn't install lnset when you installed WordStar, do so now. See the lnstalling 
and Customizing booklet for information on adding a feature. This procedure makes a 
directory for the lnset files. It also informs WordStar where the lnset files are located. 

Setting Up Inset for Your System 
You must set up lnset for your monitor and printer before you can use it. Follow these 
steps: 

I Log on to your lnset disk or directory. 

2 Type inset and press J to load lnset into your computer's memory. The first instal- 
lation prompt appears on your screen. 

3 Follow the instructions on the screen to choose your graphics board and printer. 
(If necessary, refer to the manuals that came with your equipment.) If you're not 
sure which graphics board to choose, see "A Screen" in "Changing the Setup 
Options." If you're not sure which printer to choose, see the Printers and Monitors 
List. 

After you make your choices, the Hardware Configuration Setup screen appears. 
You don't have to change any of these settings now; you can change them any time 
using the Setup program described in "Changing the Setup Options." However, if 
your printer i s  attached to a port other than LPT1, you can choose F now to change 
the port. See "F Port" in "Changing the Setup Options." 

4 Press F10 to save your choices and return to the operating system. 



5 At the operating system prompt, type ri (for remove inset) and press J to remove 
lnset from memory. (You need to load lnset again for your selections to take effect.) 

Deleting Unnecessary Files 
Deleting Extra Printer Files 

lnset comes with a printer driver file for each printer it supports. You need only the 
drivers for the printers you use. To conserve disk space, you can remove all the extra 
printer driver files from your hard disk. (You'll still have all the files on your original 
lnset disk in case you make a mistake or get a new printer.) 

To delete the extra files, log on to your lnset disk or directory and follow these steps: 

1 First, find your lnset printer driver name($ The driver names for all the printers are 
listed in the Printers andMonitors List. Find the name for each of your printers. All 
the lnset printer driver files have the extension .PRD. (These names are also shown 
on the Printer Driver Installation screen.) 

2 Now you'll rename the printer driver you installed, and any others you want to 
save, with the extension .NEW. Type ren filename.prd filename.new and press J. 
(In place of filename, type the name of your printer driver.) Repeat this step for any 
additional drivers you want to save. 

3 Next you'll delete all the extra files with the extension .PRD. Log on to your lnset 
directory. Type del *.prd and press J. 

4 Finally, you'll rename the files you saved with their original filenames. Type 
ren filename.new filename.prd and press J. (In place of filename, type the name 
of your printer.) Repeat this step for any additional drivers you renamed in step 1. 
This command renames your printer file(s) exactly as before with the .PRD 
extension. 

Deleting Other Files 
Besides the extra printer driver files, you can also delete the following files: 

All screen drivers except the one(s) you use. To find the name of your screen 
driver, look at the selections for the "A Screen" option of the Setup program (see 
"Changing the Setup Options"). The screen driver names are the short names on the 
left, plus the .EXE filename extension. (Some .EXE files aren't screen drivers but are 
important parts of the program, so be careful deleting .EXE files.). 
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m Either 12OF.EXE or I2OS.EXE. I2OF.EXE is the full version of Inset; I20S.EXE is  the 
small version, which doesn't allow graphics editing. If you have a monochrome 
screen without graphics capabilities, or if you're sure you don't want to edit 
graphics, delete 12OF.EXE; otherwise, delete I20S.EXE. You can also delete 
I20C.EXE, the capture-only version, if you don't plan to use it. 

m If you don't plan to use Inset's help feature, you can delete INSET.HLP 

Loading and Starting lnset 
To load and start lnset while you're editing a document with WordStar, use the lnset 
command on the Utilities menu (Alt+U,I), or use the AP& classic command. When you 
print a document that contains graphics, WordStar automatically loads lnset into 
memory for printing the graphics. After you exit lnset or finish printing graphics, 
WordStar automatically removes lnset from memory. 

Before each work session in which you intend to capture an image, you must load lnset 
into your computer's memory. To load Inset, first log on to the lnset drive or directory. 
Then type inset and press J. A message on your screen says that lnset is loaded and 
shows your current hardware setup. After you load Inset, i t  stays in memory until you 
turn off or reboot your computer, or give the RI command to free it from memory. 

Once lnset is loaded for capturing images, you can start i t  in any directory, either from 
the operating system or while you're using any program. To start Inset, press the pop- 
up keys at the same time, and the lnset Main Menu pops up on the bottom two lines of 
the screen. The pop-up keys are usually LShift (the Shift key on the left side of the 
keyboard) and Ctrl. 

To start lnset from within certain programs or using certain graphics boards, you may 
need to use the override pop-up keys, Alt, LShift, and I. (See Pop-up keys in "lnset 
Reference.") 

Note: You can use the capture-only version of lnset for capturing images. This version 
takes up less memory than the full version. To load the capture-only version, type 
inset /c and press J. 



The Inset Menus 
You use lnset by choosing commands from the lnset menus. These menus are dis- 
played on the bottom two lines of the screen. When you start Inset, the Main Menu 
appears. 

W S a u e  Iodify Ed i t  Print Output Help4 menu line 

Load Image for view ing and Mod if icnt ion description line 

The top line of each menu (the menu line) shows all the commands available. The cur- 
rent menu command is enclosed in angle brackets ( o ) and highlighted. 

The bottom line of each menu (the description line) either contains a description of the 
current command or shows the submenu accessed with the command. 

The menus are in a tree structure, with the Main Menu as the base. The entire menu 
structure i s  shown on the following page. 

Choosing a Menu Command 
There are two ways to choose an lnset menu command: 

Press the first letter of the command. 

Use the left or right arrow key to move the angle brackets to the command and 
press J. (You can also use a mouse to do this. See Mouse in "lnset Reference.") 

T I  P If the cursor movement keys are disabled by the program that is currently 
running, you can use * L  to move left and * R  to move right. 
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Exiting lnset 
To exit from an lnset menu or command prompt, press Esc. The pre- 
vious menu appears. If you're at the lnset Main Menu, you exit and 
return to the operating system or to the program you started Inset 
from. 

If you try to exit lnset after you edit or modify an image, a prompt 
asks you whether you want to save the modifications. You must answer yes or no 
before you can exit. This ensures that you don't accidentally lose your work. 

Removing lnset from Memory 
To remove lnset from memory, you must be sure that it is the last program loaded, 
including other memory-resident programs. Start from the operating system; you can't 
remove lnset from memory using the WordStar command to run a DOS command. Log 
on to the directory or disk where lnset is located. Type ri (for remove inset) and 
press J. A message tells you that lnset is freed from memory. (If lnset isn't the last 
program loaded, an error message appears. You must remove any program that was 
loaded after lnset before you can remove Inset.) 

Note: When you start lnset from WordStar, you don't need to remove it from memory; 
WordStar removes it automatically. However, if you loaded lnset into memory before 
starting WordStar, WordStar does not remove lnset automatically, and you must use the 
r i  command. 

Inserting Graphics from Other Programs 
You can insert graphics created using a number of other programs into your documents. 
When you insert a graphic file in another format, WordStar converts it to a .PIX file and 
inserts a pix tag that specifies the .PIX file. 



Learning lnset 
This chapter consists of two lessons. Before you begin these lessons, you should know 
how to use WordStar. 

In Lesson 1, you'll capture an image and save it in a picture file. Next you'll clip the 
image and change its size. Then you'll add the image to a page of text and print the 
document with the graphics. 

In Lesson 2, you'll look at some art that's included with Inset, and you'll clip, edit, and 
print a piece of art from a clip art file. 

As you work through the lessons, you can get help at any screen by pressing the F1 
function key. 

If you have a monochrome monitor without a graphics card, you can do Lesson 1 but 
not Lesson 2. 

Lesson 1 : Capturing, Modifying, and 
Inserting an Image 

To print a graphic image in a document, you must first use lnset to capture the dis- 
played image and store it in a picture file. Capturing an image is  similar to taking a 
picture and preserving the image on film. 

In this lesson, you'll capture a chart and make some changes to the captured image. 
Then you'll add the image to a page of text and print the document. 



Loading Inset 
If you haven't loaded lnset into your computer's memory, follow the steps below. 
(If you're already running Wordstar, exit from it; don't use the command to run a DOS 
command.) 

1 Change to the Inset directory. 

2 Type inset and press J. lnset is loaded into memory. 

Displaying the lmage and Starting lnset 
First you'll display the chart you're going to capture, then you'll start Inset. 

1 Type type chart and press J. The chart shown below appears on the screen. 

Sa le s  - Jan ,-flar 1 1988 

Prodt~ct  Sa l e s  

RD1-Kit 
RDl-flssenb led 
RD2 
A 1  1 Others 

I , , , , ,  
I I I I I I  

Thousands $-10-28-38-48-58-68 

2 Hold down the Shift key on the left side of the keyboard and press the Ctrl key. 
These keys are called "pop-up" keys. You can tell that lnset i s  running when you 
see the lnset Main Menu pop up on the bottom of the screen. 

Capturing the lmage 
You capture a screen image at the lnset Main Menu by saving it in a special picture file 
with a .PIX extension. This file i s  called a pix file. 

Follow these steps to capture the displayed screen: 

1 Press the right arrow key once to move the highlighting to Save. Then press .J to 
capture the displayed screen. (Or you can press S, the first letter of the command.) 
lnset prompts you for the name of the pix file. 
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2 Type chart and press J. 

lnset saves the image in a file named CHART.PIX. (The .PIX extension is  automati- 
cally added to the name you type.) 

Now you've captured the image. Before you insert it into a WordStar document, you'll 
clip the image and change its size. 

Modifying the Image 
When you captured the image, you captured the whole screen. However, you want to 
insert only the chart into the document. The process of choosing a part of the image to 
use is  called clipping. 

Before you insert the chart in the document, you'll also change its size. 

The lnset Main Menu should be on the screen. Follow the steps below to clip the cap- 
tured image. 

1 Choose View. (You can either move the highlighting to View and press J or just 
press V.) 

2 Type chart and press J. lnset clears the screen and displays the image. (If the page 
is still on your screen from when you captured it, you don't see the change.) 

3 Choose Modify. (Either move the highlighting to Modify and press J or just press 
M.) 

4 At the Modify Menu, choose Clip. 

The "clip lines" appear around the entire image. Notice that the cursor is at the 
upper-left corner of the clip lines. 

5 First, you'll choose the upper-left corner for clipping. Use the key to move the 
cursor down and the + key to move it to the right. You can use the PgDn key to 
move the cursor down and right at the same time. Notice that the top and left clip 
lines move with the cursor. Move the cursor to the left of the top-left corner of the 
chart. When the top clip line is covering the top border line of the chart and the 
left clip line is two columns to the left of the left border line, press J. 

6 The cursor is now at the lower-right corner of the clip lines. Use the '? key to move 
the cursor up and the t key to move the cursor to the left. You can use the Home 
key to move the cursor up and left at the same time. Move the cursor to the 
bottom-right corner of the chart's border. When the clip lines are covering the bor- 
der lines as shown in the following illustration, press J. 

T I  P You can hold down the Shift key while pressing the cursor keys to move the 
cursor more quickly. 

If you make a mistake and want to change the locations of the clip lines before you 
press J, press Esc to back up a step, then repeat steps 5 and 6. 



Next, you'll change the size of the image and save your changes. Follow these steps: 

1 At the Modify Menu, choose Expand. This command allows you to set the size at 
which the image will be printed. For this lesson, you'll set the size to 2.8 inches by 
1.5 inches. 

2 At the Expand submenu, choose Inches. 

3 At the Enter Width: prompt, type 2.8 and press J. 

4 At the Enter Aspect Ratio: prompt, type 0 and press J. (This choice allows you to 
set the height in inches rather than as a ratio of the width.) 

5 At the Enter Height: prompt, type 1.5 and press J. 

6 Press Esc twice. lnset asks if you want to save the image with modifications. 

7 Press Y to save the image, and press J to accept the same filename. lnset returns 
you to the operating system. 

8 Type ri and press J to remove lnset from memory. 

The pix file is now ready to be placed into text. Next you'll insert it into a WordStar 
document. 

Inserting the Image into Text 
To insert an image into text, you use the lnset command on the Insert menu (Alt+l,G) or 
the "P* classic command and type a pix tag where you want to place the image. The 
pix tag gives the name of the pix file that contains the image. 

1 Start in your WordStar directory. Type ws and press J. Then log on to the lnset 
directory. 

2 Choose the command to open a document, and choose the file named 
GRAPHICS.DOC. This file contains a short memo. Notice that the first lines of the 
memo are short. You'll insert the chart to the right of these lines. 
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3 Move the cursor to the end of the first line of the second paragraph (the space right 
after the word "the"). 

4 Choose Insert, Graphics (Alt+l,G) or press "P*. WordStar prompts you for the name 
of the pix file. 

5 Type chart and press J. Notice that you don't need to include the .PIX filename 
extension. 

WordStar inserts a pix tag that consists of the pix filename enclosed in brackets. 

6 Choose Utilities, lnset (Alt+U,I) or press "P& to load and start Inset. If you entered 
the pix tag correctly, a box appears where the chart will be. The image's size in 
rows and columns appears next to the pix tag. 

Note: Because the CHART.PIX file was captured in text mode, you cannot preview 
the page with Preview on the View menu ("OP). 

7 Press Esc to exit lnset. 

Save the GRAPHICS.DOC file, then print it. Use the usual WordStar printing proce- 
dure. Your file is printed with the text and graphics. 

Summary 
In this lesson, you learned the basics of capturing an image, modifying it, and inserting 
it into text, and then printing the document with the inserted image. 

When you're ready, continue to Lesson 2 to learn more about using lnset to clip and 
edit graphics. 

Lesson 2: Editing a Graphic Image 
lnset allows you to create new graphic images or edit existing ones. In this lesson, 
you'll look at some examples of graphics created or captured with Inset, then you'll 
clip, edit, and print one of the images. 

Note: If you have a monochrome monitor without a graphics card, you can't display 
graphics so you can't do this lesson. 

Looking at Drawings 
1 Log on to the lnset drive or directory, type inset, and press J to load lnset into 

memory. 

2 Press LShift-Ctrl to start Inset. The lnset Main Menu appears. 



3 Choose View. (Either use the cursor keys to move the highlighting to View and 
press J or just press V.) 

Inset prompts you for the name of the file to view. 

4 Type * and press J. Look at the names that appear on the bottom line of the screen. 
These are the pix files that are supplied with Inset. They contain drawings that have 
already been captured with Inset. 

5 Move the cursor to LOGOS1 and press J. The LOGOS1 .PIX file appears on the 
screen. It contains several drawings. You can use any of these drawings (and the 
drawings in the other pix files) in your documents. SYMBOLS, LOGOS2, LEISURE, 
DINGBATS, and EGALOGOS contain groups of drawings similar to those in 
LOGOS1. BORDERS contains several long thin images that you can use as dividers 
or borders. The remaining files, PCMAN, PC, MAN, TEST, and EGACHART, are 
more examples of drawings captured by Inset. 

If you want, you can look at more of these files now. Choose View, and then 
press * and J to display the list of files. Move the highlighting to the one you want 
to see and press J. (If you don't want to look at these drawings now, you can use 
the same procedure to view them later whenever you want.) 

Note: EGALOGOS and EGACHART were created on a high-resolution color 
screen. If you look at these drawings without an EGA card, they may not be clear. 

6 Choose View again. 

7 Type symbols and press J. 

The SYMBOLS.PIX file shown below appears on the screen. It contains various 
symbols that might be used in documents. In the rest of this lesson, you'll clip one 
symbol, copy it to its own file, and edit it. 
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Clipping an Image 

Use the following steps to clip the image of three electrical plugs in the upper-left 
corner of the screen: 

1 Choose Modify. 

2 At the Modify Menu, choose Clip. 

The clip lines appear around the entire image. The cursor is at the upper-left corner 
of the clip lines. 

3 Choose the upper-left corner for clipping. Use the 1, +, and PgDn keys to move 
the cursor slightly closer to the upper-left corner of the plugs drawing, as shown in 
the illustration below. The top and left clip lines move with the cursor. When the 
clip lines are where you want them, press J. 

4 The cursor is now at the lower-right corner of the clip lines. Use the '?, t, and 
Home keys to move the cursor to a point near the lower-right corner of the plugs 
drawing, as shown in the illustration below. You can hold down the Shift key 
while pressing the cursor keys to move the cursor more quickly. When the clip 
lines frame the drawing as shown below, press J. 

If you make a mistake and want to change the locations of the clip lines before you 
press J, press Esc to back up a step, then repeat steps 3 and 4. 

5 At the Modify Menu, press Esc to return to the Main Menu. 

6 Choose Save to save the clip lines. Press J to replace the original SYMBOLS.PIX 
with the image with clip lines. 



Putting the Clipped Image into a File 
The image you just clipped is  going to be part of a letterhead. Use the following steps 
to start a file for the letterhead image: 

1 At the Inset Main Menu, choose Edit. 

2 Choose Options, then choose Clear to clear the screen. 

3 Press J to accept the default resolution for your screen. (For a CGA screen, this is 
medium resolution; for another screen, it may be different.) 

4 Press Esc to return to the Edit Menu. 

5 At the Edit Menu, choose Block. 

6 Choose Import. 

7 At the filename prompt, type symbols and press J. 

A box appears on the screen. The box represents the clipped part of the 
SYMBOLS.PIX file, the plugs. The cursor is at the upper-left corner of the box. 

8 Use the arrow keys to move the box to the left. Place the box in a location near the 
one shown below. Don't move it quite all the way to the edges of the screen. 

When the box is in the correct position, press J. The box disappears and the image 
of the plugs appears. 

9 Press Esc. You are now at the Edit Menu. 
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Editing the Image 
Now you can turn the image of the plugs into a letterhead. First you'll draw a rectangle 
around the plugs, next you'll add text, and then you'll save the edited image to a new 
pix file. 

1 At the Edit Menu, choose Red. 

2 At the Fill with pattern? prompt, press J to accept the default, No. 

3 Move the cursor close to the upper-left corner of the drawing and press J. 

4 Use the PgDn key to move the cursor. Notice the rectangle that moves with the 
cursor. Use the arrow keys to make the rectangle surround the plugs evenly. 
When the rectangle surrounds the plugs, press J. 

5 Press Esc to return to the Edit Menu 

6 Choose Text. 

7 Choose Enter. 



8 Move the cursor to the right of the rectangle as shown below. 

g Type S & A Electrical Services. Don't press J. If you make a mistake, you can 
use the Backspace key to back up. If you want to adjust the position of the 
entire piece of text, use the cursor movement keys. 

10 When you finish typing the text, press Esc. 

1 1  Choose Accept. (If you want to erase the text and start it again, choose Undo 
instead and go back to step 7.) 

72 Press Esc twice to return to the Main Menu. 

13 Choose Save. At the prompt, type logo and press J. Inset saves the entire 
image with text to a new file named LOGO.PIX. 

Modifying the Image 
Next, you need to clip the image so that each time you insert it in a document, you 
won't insert all the extra blank space on the screen. The image may be printed in dif- 
ferent sizes on different printers, so you'll set its size in inches. Then you'll save the 
modified image. 

1 At the Main Menu, choose Modify. 

2 Choose Clip. 

3 The cursor, with the top and left clip lines, is at the upper-left corner of the 
screen. Press J to accept this position as the upper-left corner of the clipped 
image. 
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4 Move the cursor with the bottom and right clip lines. Position the clip lines so 
they surround the image and text and leave a little extra space. Press J when 
the clip lines are where you want them. 

S t B Elrrctrical Services 

5 At the Modify Menu, choose Expand. This command allows you to set the size 
of the printed image. 

6 Choose Inches. 

7 At the Enter Width: prompt, type 5.5 and press J. 

8 At the Enter Aspect Ratio: prompt, type 100 and press J. Any other number will 
alter the proportions of the printed image. 

9 Press Esc to return to the Main Menu. 

10 Choose Save. 

1 1  At the filename prompt, press J to accept the default filename, LOGO.PIX. 
Press J again to replace the LOGO.PIX file you saved earlier with a new one 
containing the modifications. 



Printing the Image 
If your printer is set up, you can print the image now. You'll use the lnset printing 
command. 

1 Choose Print at the lnset Main Menu. 

2 Choose Go. In a few seconds, your printer prints the image. It should look like the 
one shown below. (The appearance of the printed image varies slightly for different 
printers.) 

S & i3 Electrical Services 

3 After printing is complete, the lnset Main Menu appears. Press Esc to exit. 

Using the Image with WordStar 
If you want, you can use what you've learned in these lessons to use the LOGO.PIX file 
with WordStar. You can open a new file, or make room in an old one, and insert a pix 
tag for LOGO.PIX. 

Summary 
In these lessons, you've learned the main lnset operations. You're ready to start captur- 
ing your own graphics and printing them in your letters, memos, newsletters, and other 
documents. 

Any time you need to know more about Inset, use "lnset Reference." It contains com- 
plete instructions for everything you can do with Inset. 



Inset Reference 
"lnset Reference" gives detailed explanations of the lnset features, functions, and com- 
mands. Topics are arranged in alphabetical order. 

Borders 

.i 
P I 

I 

-#w 
Image w i t h  

Border 

You can put a border around 
any image. The border i s  a 
rectangular box one dot 
wide. It i s  placed around 
the image when you print, 
but is not shown onscreen. 
The actual border printed is 
one dot outside the image's 
edges, which are defined by 
the clip lines specified with 
the Clip command. If the w- 
image is  not clipped, its Image without 
edges are the edges of the Border 
screen when the- image is 
displayed. 

When you insert an image into a document, the space left for the image takes into 
account the border width if you are using a border with the image. To add or delete a 
border, first choose Modify at the lnset Main Menu. Then choose Border at the Modify 
Menu. lnset displays two options, Yes and No. The current setting is  highlighted. If 



you haven't used Border previously for this file, the current setting is the same as the 
setting in effect when you first saved the file. Choose Yes to print a border, or choose 
No to stop using a border. 

When you add or delete a border, be sure to save the modification. 

T I  p If you've inserted an image in a document, you can add or delete a border 
without displaying the image on your screen. While editing the document, display the 
pix tag for the image you want. Make sure it is the uppermost pix tag on the screen. 
Then start lnset and choose Modify. A box representing the image appears in the text, 
and a menu appears at the bottom of the screen. Choose Image. The Modify Menu 
appears. Choose Border. If you add or delete a border in this manner, your change is 
automatically saved; don't use the Save command. 

Capturing an image 
You can capture any image you can display on the screen. The image may be created 
with a graphics program, with Inset, or with a spreadsheet program. You must use lnset 
to capture an image before you can use the image in a document. Each captured image 
is stored in a pix file with the .PIX filename extension. 

To capture an image, use the Save command. First use your program to display the 
image on the screen. Then start lnset and choose Save at the lnset Main Menu. lnset 
asks you to enter the filename for the screen image. (If you've looked at a pix file since 
you loaded Inset, the name of the last file you saw is  displayed as the default.) Type 
the filename you want to use and press J. lnset saves the file and returns you to the 
Main Menu. 

When you type the filename, keep in mind the following rules: 

Include a drive letter or directory path if necessary. If you don't include the path, 
the file is saved in the current drive and directory (or the one chosen as the default 
pix file directory with the Setup program). 

You don't need to include the .PIX extension; lnset automatically adds it. You can 
also use the .SIC extension for a password-protected signature file (see Signature 
files). If you type an extension other than .PIX or .SIC, lnset substitutes .PIX. 

If you type a filename that is already in use, lnset asks if you want to replace the 
contents of that file with the image on the screen. Answer R (for Replace) to save 
the screen into the file, or C (for Cancel) if you don't want to replace the file. If you 
answer C, you are returned to the Main Menu, and you have to start the Save opera- 
tion again. 
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The capture-only version of lnset i s  useful for capturing images if the regular version 
doesn't fit in your computer's memory. To load capture-only Inset, type inset /c and 
press +I. When you start Inset, two options appear: Screen and Printer. Screen works 
like the Save command described above. Printer is  for use only with the Hewlett- 
Packard LaserJet printer and the Hijaak program. It saves output to the printer in an 
.HPC file for use with HiJaak. 

When you first capture an image into a pix file, the settings for the Modify Menu com- 
mands Rotate, Expand, Ink, Pass, and Border are the same settings as in the file you 
most recently saved. Before you save or print the new file, you may want to check 
these settings and change them as necessary, and you may also want to clip the image. 
You can quickly check the current settings for all these modifications by using the 
Status command on the Modify Menu. See Modifying an image. 

Clip art 
Clip art is a term used to describe a library of graphic images, which can contain logos, 
symbols, and other drawings. You can select, or clip, any of the images and use it in a 
document. lnset comes with several files of clip art: SYMBOLS.PIX, LOGOS1 .PIX, 
LOGOS2.PIX, LEISURE.PIX, EGALOGOS.PIX, DINGBATS.PIX, and BORDERS.PIX. 

Clip art packages for specific graphics programs are commercially available. If you 
have a graphics program, you may already have some clip art files and additional clip 
art is probably available. As with any graphics, if you can display clip art on your 
screen, you can capture it with lnset and insert it in your documents. Keep in mind 
that with Inset, you capture one screen of graphics at a time. If a clip art file is larger 
than one screen, you'll need to capture it in several files, one screenful at a time. 

Note: The lnset clip art files were created on a color screen, and EGALOGOS.PIX was 
created on a high-resolution color screen. These files may appear unclear on a 
monochrome screen or, with EGALOGOS.PIX, on a medium-resolution color screen. 
However, you can still clip and print these images at their original resolution. 

See Clipping an image and Importing an image for more information on how to use 
clip art. 

Clipping an image 
You can change the boundaries of an image with the Clip command. Only the area 
inside the boundaries is imported into other files, previewed, or printed. This area is 
always a rectangle, and it includes the area covered by the clip lines. 



The illustration above shows a file of clip art with one drawing clipped. The illustra- 
tion at the right shows how the clipped file looks when inserted in a document. 

T 1 P By changing the boundaries of the rectangle, you can change the height, width, 
and amount of white space surrounding the picture on the page. 

Before you clip an image, display the image on your screen and start Inset. Then use 
these steps: 

1 Choose Modify at the Inset Main Menu. 

2 Choose Clip at the Modify Menu. The menu disappears so you can see the entire 
image, and intersecting horizontal and vertical lines appear. The portion of the 
image between these clip lines is  the image to be imported or printed. The cursor is 
at the upper-left corner of the clip lines. 

3 Use the cursor movement keys to move the top and left clip lines to the positions 
you want. You can move these lines separately using the arrow keys or as a pair 
using the Home and PgDn keys. When both lines are in the positions you want, 
press J. The cursor moves to the lower-right corner of the clip lines. 

4 Use the cursor movement keys to move the bottom and right clip lines to the posi- 
tions you want, and press J. The Modify Menu reappears. 

T I  P If you change your mind after setting the upper-left corner, press Esc to move the 
cursor from the lower-right corner back to the upper-left corner. Pressing Esc when the 
cursor is at the upper-left corner returns you to the Modify Menu. 

You can change an image's clip lines as often as you want. When you change the clip 
lines, be sure to save the modification. 
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Note: Dots on the image that are covered by the clip lines are considered part of the 
clipped image. 

You can make a separate file that contains a portion of an existing pix file. This i s  use- 
ful, for example, if you expect to use one piece of art from a clip art library file often. 
There are two ways to save a clipped image in a separate file: 

Clip the existing pix file to include only the image you want. Then, when you're 
asked whether to save the file with modifications, answer yes and give it a different 
filename. 

Clip the pix file to include only the image you want, and save your modification, 
keeping the same filename. Return to the Main Menu, and choose Edit and Blank. 
Use Block and Import to insert the clipped image, then save it as a new file. This 
method allows you to change the size of the image. See also Importing an image. 

Colors 
If you have a color screen, you can capture, create, and edit graphics in color. You can 
choose the onscreen colors while you edit. 

You can also choose the color or shade of gray that will be printed for each screen 
color. For more information, see Printing with colors or shades of gray. For informa- 
tion on printing with a color printer, see Printers. 

When you draw graphics, you work with two colors, the Draw (primary) color and the 
Erase color, which is  used as a secondary drawing color and used for erasing areas. 
See Drawing for information on how to switch between the Draw and Erase colors. 
You can choose the Draw and Erase colors from a palette of available colors. 

On a CGA (color) screen, you can display up to four colors on the screen at a time. 
You can choose your Draw and Erase colors from the four colors on your current 
palette. You have the choice of six palettes of different color combinations. 

On an EGA (high-resolution color) screen, you can display up to sixteen colors at a 
time. You can choose your Draw and Erase colors from all sixteen colors. 

The Draw and Erase colors 
Changing the Draw or Erase color doesn't affect any graphics that are already dis- 
played. The new color is used only for new graphics that you draw. 

Follow the procedure below to change the Draw color or the Erase color: 

1 Display the Options submenu. You can either choose Options at the Edit Menu or, 
if you're already using an Edit Menu command for drawing, press F2. F2 allows 
you to change the color while drawing without losing your place. 

2 Choose Draw-Clr or Erase-Clr. Inset displays the choices you have for the color 
and prompts you to choose one. The current color is highlighted. 



The actual colors displayed depend on your graphics board, screen mode, and cur- 
rent palette (see "The palette" below). On the CGA using medium resolution, four 
colors are available on each palette; using high resolution, only black and white are 
available. On the EGA in high-resolution color mode, sixteen colors are available. 

Each of the sixteen EGA colors has several additional colors associated with it. 
When you highlight an EGA color, you can scroll through the associated colors 
using the up and down arrow keys. You can choose any of these colors by 
pressing J when it is displayed. 

3 Choose the color you want. After you choose the color, the Options submenu 
appears. 

4 Press Esc to return to the Edit Menu or to editing, depending on where you were 
when you displayed the Options submenu. 

Note: You can also use the Draw-Clr or Erase-Clr commands to change the back- 
ground color (normally black). Move the cursor to 0, then use the up and down arrow 
keys to scroll through the available background colors. Choose one of these colors by 
pressing J when the color is displayed. 

The palette 

A palette is a group of colors that can be shown on the screen at one time. The palette 
determines the colors you can use in your images for the Draw and Erase colors. 

The number of palettes available and the colors in the palettes depend on your graphics 
board and screen mode. On the CGA using medium resolution, six palettes are avail- 
able, each with four colors. If you have a black and white monitor, or if you're using 
the CGA in high-resolution mode, you have no choice of color combinations and can't 
use the Palette command. In this case, the palette is always two colors, black (0) and 
white (1). 

The chart below shows the four palettes available with the CGA in medium resolution: 

PALETTE COLOR 0 COLOR 1 COLOR 2 COLOR 3 

0 * Green Red Yellow 

1 * Brt. Green Brt. Red Brt. Yellow 
2 * Cyan Magenta White 
3 * Brt. Cyan Brt. Magenta Brt. White 
4 * Cyan Red White 
5 * Brt. Cyan Brt. Red Brt. White 

* Color 0 is the background color, generally black. 

With CGA color mode, you can change from one palette to another. When you 
change palettes, all the colors on the screen change to correspond to the new palette. 
Follow the steps below to change from one palette to another. 
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1 Display the Options submenu. You can either choose Options at the Edit Menu or, 
if you're already using an Edit Menu command for drawing, press F2. F2 allows 
you to change the color while drawing without losing your place. 

2 Choose Palette. lnset displays the choices, with the current palette highlighted. 

If you have an image onscreen, you can look at the different palettes available by 
using the arrow keys to move through the choices. As you highlight each palette 
number, the onscreen colors change to that palette's colors. You can see as many 
of the colors as are used in the image; if the current Draw, Erase, and Fill colors are 
not all the colors in the palette, or if the image doesn't include all the colors, you 
don't see all the palette's colors. 

3 Choose the palette you want, and press Esc to return to the Options submenu. 
Notice that the onscreen image is now made up of the colors in the new palette. 

4 Press Esc to return to the Edit Menu or to editing, depending on where you were 
when you displayed the Options submenu. 

The chart below shows the colors in the EGA palette in high-resolution color mode. 
You can modify this palette using the Display command on the Ink submenu of the 
Modify Menu. When you do this, the onscreen colors change to reflect your changes. 

0 Black 4 Red 8 Dark Gray C Light Red 
1 Blue 5 Magenta 9 Light Blue D Light Magenta 
2 Green 6 Brown A Light Green E Yellow 
3 Cyan 7 Light Gray B Light Cyan F White 

Converting a text screen to graphics 
You can capture a screen that was created in text mode. However, you can't use 
WordStar page preview to display a page that contains the image and you can't use the 
lnset editing commands on the image unless you first convert the image to graphics 
mode. 

To convert a text screen to graphics, first display the screen. Start lnset and choose Edit 
at the Main Menu. If the currently displayed screen is a text screen, three choices 
appear: View, Blank, and Convert. Choose Convert. lnset clears the screen, and con- 
tents of the screen reappear section by section in graphics mode. The Edit Menu 
appears at the bottom of the screen. You can now use lnset to edit the screen or to 
save it in a pix file. 

Note: If your graphics board does not support high-resolution color, some color infor- 
mation may be lost. 

For more information on text and graphics modes, see Screen modes. 

Copying a block 
When you're editing an image, you can copy a rectangular area, called a block, to 
another location on the screen. 



You can also copy a block from another pix file into your current graphics screen. See 
Importing an image. 

When you copy a block, it replaces any graphics at its new location. 

Before you copy a block of graphics, display the image and choose Edit at the lnset 
Main Menu. Then follow the steps below to mark and copy the block. 

1 Choose Block. 

2 At the Block submenu, choose Copy. The menu disappears so that you can define 
the block. 

3 Move the cursor to the point you want to be one corner of the block and press J. 

4 Move the cursor to the point you want to be the opposite corner and press J. lnset 
displays a border that shows you the defined area. 

Note: If you want to change the block borders before copying the block, press Esc. 
The marked block disappears, and you can mark both corners again. 

5 Move the cursor to the point where you want to move the upper left corner of the 
copy of the block. Notice that a copy of the block border moves with the cursor to 
show you the new location. When the cursor i s  in the correct location, press J. 
The block is  copied. 

Marked block 

L 
Copied block 

6 You can continue to move the cursor to make additional copies of the block; just 
press J at the location for each copy. 
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block to copy or press Esc again to return to the Block submenu. At the Block sub- 
menu, press Esc to return to the Edit Menu. 

After you copy a block, be sure to save the modification before you exit Inset. 
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Creating an image 
lnset allows you to create your own images. You can create an image with the lnset 
Edit Menu drawing commands or by importing an image from another pix file and, if 
you want, editing it. 

To create a new graphic image, you first must clear the screen. Depending on where 
you start, you use one of two commands to clear the screen. Use Blank when the cur- 
rent screen is a text screen; for example, when you are starting lnset and don't have a 
pix file displayed. Use Clear when the screen is  already in graphics mode; for exam- 
ple, when you are editing an image and want to quit without saving it and create a new 
image. Each of these commands is described below. 

Note: You can't create an image if you've loaded the small version of Inset. (See 
"Q Version" in "Changing the Setup Options.") The small version is  loaded automati- 
cally if you have a monochrome screen without graphics editing capabilities. 

To clear a text screen, choose Edit at the lnset Main Menu. Three choices appear: 
View, Blank, and Convert. Choose Blank. A menu of the available screen resolutions 
appears, with the most recently chosen resolution highlighted. Choose the appropriate 
resolution (see "A Screen" in "Changing the Setup Options" if you need more informa- 
tion about your available resolutions). A blank screen appears, with the Edit Menu dis- 
played at the bottom of the screen. 

To clear a screen while you're editing without leaving editing mode, choose Options at 
the Edit Menu (or press F2 while drawing). Choose Clear at the Options submenu. A 
menu of the available screen resolutions appears, with the most recently chosen resolu- 
tion highlighted. Choose the appropriate resolution (see "A Screen" in "Changing the 
Setup Options" if you need more information about your available resolutions). A 
blank screen appears, with the Options submenu at the bottom of the screen. Press Esc 
to return to the Edit Menu. 

C A U T 1 0  N Don't use the Clear command while you are editing an image if you 
want to save your changes to the image. When you use Clear, you can't save the cur- 
rent screen. 

Note: The Clear command does not explicitly change the current colors, but it may do 
so indirectly through palette changes. For example, if you move from a color mode to 
a monochrome mode and back, the default palette is used. If you were using a palette 
other than the default, the colors displayed are different. You need to choose the 
appropriate palette to return to the colors you were using. See Colors. 

Once your screen is cleared, you can use the appropriate Edit Menu commands to 
create or import your graphics. For more information, see Drawing, Editing graphics, 
and Importing an image. 

When you first create a pix file, the settings for the Modify Menu commands Rotate, 
Expand, Ink, Pass, and Border are the same settings as in the file you most recently 
saved. Before you save or print the new file, you may want to check these settings and 



I N S E T  

change them as necessary, and you may also want to clip the image. You can quickly 
check the current settings for all these modifications using the Status command on the 
Modify Menu. See Modifying an image. 

Displaying an image 
Before you edit or clip an image in a pix file, you must display it on the screen. 

To display the image in a pix file, choose View at the lnset Main Menu. lnset asks you 
to enter the filename of the image and displays the filename of the last file viewed or 
saved as the default. If you haven't viewed or saved any pix files since you loaded 
Inset, lnset displays a list of the .PIX files in the current directory (or the directory 
chosen as the default pix file directory with the Setup program). 

Press J to accept the default filename, move the cursor to the filename you want and 
press J, or type the filename you want and press J. The image appears on the screen. 
You can use any lnset commands to edit and modify the image. 

T I  P If the directory contains more files than fit on the bottom line o f  the screen, you 
can use the left and right arrow keys to scroll horizontally through the additional 
filenames. 

Use the following guidelines for entering filenames: 

Include a drive letter or directory path if necessary. If you don't include the path, 
lnset looks for the file in the current drive and directory (or the one chosen as the 
default pix file directory with the Setup program). 

You don't need to include the .PIX extension; lnset adds it automatically. The only 
other extension allowed is .SIG. You can't view a file with any other extension. 

If you're not sure of a filename, you can use the wild-card characters * and ? to dis- 
play a list of filenames. For example, to see the names of all the .PIX files in the 
current directory, press * and press J (Inset adds the .PIX extension). To see all the 
pix filenames that begin with D and are in the \CHARTS directory, type \charts\d* 
and press J. To see all the pix filenames that begin with TEST and have two more 
characters, type test?? and press J. lnset displays a list of matching filenames, and 
you can choose one of the files. 

If you need to edit a displayed filename, you can use the t, +, Del, Backspace, 
Home, and End keys. Press when you're ready to enter the filename or press Esc 
to exit. 
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If the pix file you name was created with a higher-resolution screen mode than is  avail- 
able on your screen, a prompt tells you that screen conversion is required and asks if 
you want to proceed. If you answer yes, you must specify next what screen resolution 
you want it converted to (if you have a choice of resolutions on your system). lnset 
converts the file and displays it section by section in the new lower resolution. 

If an image was created with a higher-resolution screen mode and you convert i t  to dis- 
play it on your screen, you can use the Modify Menu commands for the image without 
losing the higher resolution. When you save the modified image using the image's 
original filename, lnset saves the new Modify settings to the original higher-resolution 
image. 

C A U T lo N Be careful making changes to an image you convert to lower resolution 
to display. If you choose Edit, a warning message appears. If you use any Edit Menu 
commands and save the image with the editing modifications, the new pix file wi l l  
have lower resolution than the original one and will also print with lower resolution. 

If you choose a file with the .SIC extension, you must enter a password before you can 
view the file. Type the password and press J. If the password is incorrect, the image 
that appears is incorrect. (See Signature files for details on .SIG files.) 

Note: If you choose Edit at the Main Menu and the current screen is not a graphics 
screen, the menu that appears contains the View command. You can choose View at 
this menu to view a file with the Edit Menu already displayed for editing. 

T I  P While you're using an lnset Edit Menu command, you can View another file by 
pressing F9. However, when you display another file, you lose any modifications you 
have made to the first image, so use F9 with caution. 

Drawing 
With Inset, you can draw lines, rectangles, circles, and ovals, and you can draw with 
individual dots. You can draw within an existing image, or you can clear the screen 
and create a new image. 

To start drawing on an existing image, display the image. Be sure you've already cap- 
tured the image in a pix file. Then start Inset, choose Edit, choose View, and choose 
the file to view. The image appears with the Edit Menu. 

To create a new image, start Inset, choose Edit, choose Blank, and choose the screen 
mode you want to use. lnset clears the screen and displays the Edit Menu. 

You can choose the colors and line widths you use for drawing, using the Options sub- 
menu commands. When you change colors or line width, the changes are in effect for 
all the Edit Menu drawing choices until you change them again. For more information 
on colors, see Colors. Line widths are explained later in this section. 



Drawing lines 
Follow these steps to draw lines: 

1 Choose Line at the Edit Menu. The mew disappears. 

2 Move the cursor to the point where you want to start the first line and press J. 

3 Move the cursor to the point where you want the line to end. Notice that a flexible 
line is displayed to show you how the line will look. (This line is always white, no 
matter what color you're using.) When the cursor i s  in the correct position, press J. 

PICK STlRTING POINT T, MOUE VIEW FLEXIBLE CURSOR BND LINE 

'.t 

PICH END POINT 
TO FREEZE LINE 

4 Repeat this process for as many lines as you want to draw, then press Esc to return 
to the Edit Menu. 

Lines are always drawn in the Draw color. 

Drawing rectangles 

Follow these steps to draw rectangles: 

1 Choose Rect at the Edit Menu. lnset displays a prompt asking whether you want to 
fill the rectangle with a pattern. 

2 If you don't want to fill the rectangle, choose No. 
If you want to fill the rectangle, choose Yes. lnset displays 16 choices of patterns. 
You can move the cursor between the choices to see a description of each pattern. 
Choose a pattern and press J. lnset prompts you to choose the primary and secon- 
dary (background) colors for the pattern. The default or current colors are 
bracketed. Choose the colors you want and press J. 
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3 Move the cursor to the point where you want one of the corners of the rectangle 
and press J. 

- - - - - -  - . 
PICK FIRST CORNER POINT 

MOVE CURSOR 
AND VIEW 
FLEXIBLE BOX 

PICK SECOND 
CORNER POINT 

4 Move the cursor to the point where you want the opposite corner of the rectangle. 
Notice that flexible lines are displayed to show you how the rectangle will look. 
(These lines are always white, no matter what color you're using.) When the cursor 
i s  in the correct position, press J. 

5 Repeat this process for as many rectangles as you want, then press Esc to return to 
the Edit Menu. 

Rectangles are always drawn in the Draw color. 

Drawing circles and ovals 

Follow these steps to draw circles and ovals: 

I Choose Circle at the Edit Menu. lnset displays a prompt asking whether or not yo11 
want to fill the circle with a pattern. 

2 If you don't want to fill the circle, choose No. 

If you want to fill the circle, choose Yes. lnset displays 16 choices of patterns. You 
can move the cursor between the choices to see each pattern. When you choose a 
pattern, lnset prompts you to choose the primary and secondary colors for the pat- 
tern. (The default or current colors are highlighted.) Choose the colors you want 
and press J. 

3 Move the cursor to the point where you want the center of the circle or the oval and 
press J. 



4 Move the cursor to a point on the circle or oval. Notice that a circle or oval is dis- 
played to show you how the final one will look. (This circle is always white, no 
matter what color you're using.) If the second point you chose is approximately the 
same distance horizontally and vertically from the center, the shape is a circle. If 
the horizontal and vertical distances are different, the shape i s  an oval. When the 
cursor is in the correct position, press J. 

PICM CENTER POlNT 

MOVE CURSOR bND 
UIEW FLEXIBLE 
CIRCLE 

PICK END POlNT 
TO FREEZE CIRCLE 

5 Repeat this process for as many circles as you want, then press Esc to return to the 
Edit Menu. 

Circles are always drawn in the Draw color. 

Drawing with dots 

You can place individual dots on your graphics screen and you can draw continuously 
with a series of dots. The continuous drawing i s  especially useful with a mouse. 

This sand was 
drawn with 
individual dots. 

I I 

j j LOW, 
i i 
I ' 

j j 

/ i 

This signature was drawn with 
continuous dots , 
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A dot is the smallest unit of space you can use on a graphics screen. It is the same as a 
pixel and is actually a tiny square. The number of dots on a screen depends on your 
graphics board and current screen resolution. The dots you draw with the Edit Menu 
Dots command can be bigger than one dot, depending on the current width setting. 
For example, if the current width is 3, the dots you draw are small squares with sides 
three dots long. 

Follow these steps to draw with dots: 

1 Choose Dots at the Edit Menu. The menu disappears. 

2 Move the cursor to the point where you want the first dot. To enter a dot in the 
Draw color, press J. The dot appears at the point you chose. To enter a dot in the 
Erase color, press the Spacebar. 

To draw continuously in the Draw color, press +, then move the cursor wherever 
you want to draw. A continuous line of dots appears wherever you move the cur- 
sor. To change from continuous drawing to single dots, press + again. To draw 
continuously in the Erase color, press - (hyphen or minus sign). To change back to 
single dots, press - again. 

3 When you're finished entering dots, press Esc to return to the Edit Menu. 

If any of the dots you enter are out of place or if you want to change the color of some 
dots, you can use the Magnify command for detailed dot-by-dot editing. See Magnify- 
ing an area. 

Changing the line width 
You can change the size of the dot or line used to draw dots, lines, rectangles, and 
circles. Follow these steps: 

1 Display the Options submenu. You can either 
choose Options at the Edit Menu or, if you're 
already using an Edit Menu command for drawing, 
press F2. F2 allows you to change the width while 
drawing without losing your place. 

2 Choose Width. 

Inset displays the eight available widths, 1 through 
8. The width is the number of screen dots in the line 
or dot. The default i s  1, which produces a line 1 dot 
wide. If you change it, for example, to 4, a dot you 
enter with the Dot command is 4 dots tall and 4 dots 
wide, and a line is 4 dots wide. 

3 Choose the width you want. After you choose the 
width, the Options submenu appears. 

r 

LINE C(1I)THS 

1 
2 

3 

4- 

5- 

6- 

7- 

8- 

4 Press Esc to return to the Edit Menu or to editing, depending on where you were 
when you displayed the Options submenu. 
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When you draw with a line width other than 1, the flexible line you see when you 
move the cursor is still one dot wide. After you press J to accept the cursor position, 
the line, rectangle, or circle appears in the width you chose. 

Editing graphics 
lnset includes complete graphics editing functions. You can create your own images 
and edit existing images, including those created with other graphics programs. 

The commands for editing are on the lnset Edit Menu. To display the Edit Menu, start 
lnset and choose Edit. 

You can't use lnset to edit a text screen, so if you choose Edit when your screen is in 
text mode, lnset displays three choices: View, Blank, and Convert. You must use one 
of these commands to display a graphics screen. Once you display a graphics screen 
with one of these commands, the Edit Menu appears. See Converting a text screen to 
graphics, Creating an image, and Displaying an image, for further information. 

The Edit Menu commands enable you to draw lines, rectangles, circles, and dots; view 
and edit a magnified section of an image; enter text; copy, move, and import blocks of 
graphics; fill an area; erase an area; and change your drawing colors and line width. 
For more information, see Colors, Copying a block, Drawing, Erasing an area, Filling 
an area, Importing an image, Magnifying an area, Moving a block, and Text. 

If you don't use lnset for editing, you can install the Small version of Inset, which has 
no editing capabilities. You can choose the Small version by changing a setup option. 
See "Q Version" in "Changing the Setup Options." 

If you have a monochrome screen without graphics capabilities, you can't edit 
graphics. 

Erasing an area 
You can erase the graphics contained in a rectangular area of an image you're editing. 
Use the Erase command. 

The Erase command fills the enclosed area in the Erase color. The default Erase color i s  
black, your screen background. You can use the Erase-Clr command on the Options 
submenu of the Edit Menu to change the Erase color. See also Colors. 
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marked to be is erased. 

T I  P While you're erasing, you can change the Erase color quickly by pressing F2, 
choosing Erase-Clr, and choosing the new color. 

Before you use the Erase command, display the image and the Edit Menu. Then choose 
Erase. Move the cursor to one of the corners of the area to be erased and press J. 
Move the cursor to the opposite corner of the area to be erased. Notice that flexible 
lines are displayed to show you the area. When the cursor is in the correct position, 
press J. The area is erased. 

Repeat this process for all the areas you want to erase, then press Esc to return to the 
Edit Menu. You can also erase graphics dot by dot by using the Magnify command and 
changing the dots to the background color. See Magnifying an area. 

Exiting lnset 
To exit Inset, press Esc at the Main Menu. The menu disappears and you're returned to 
where you were before you started lnset (WordStar, another program, or the operating 
system). 

If you want to exit while at one of the other menus, first press Esc as many times as 
necessary to display the Main Menu. 

If you've been editing an image and haven't saved your changes, lnset displays a 
prompt, and you must say whether you want to save the image with modifications. 

lnset remains in memory after you exit, unless you loaded it with the WordStar com- 
mand Utilities, lnset (Alt+U,I) or AP&. To remove lnset from memory, start from the 
DOS prompt in the directory or drive where the lnset files are located. At the DOS 
prompt, type r i  (for remove inset) and press J. A message tells you that lnset i s  freed 
from memory. 

Note: You can't remove lnset from memory if you've loaded any other memory- 
resident program since you loaded Inset. In this case, you must either remove the other 
program from memory before removing lnset or reboot your computer. 



Filling an area 
You can use lnset to fill an enclosed area of an image, or to fill the background around 
any enclosed areas. You can fill an area using any color available on your current 
palette (see Colors). 

Before you fill an area, display the image on the screen and choose Edit to display the 
Edit Menu. Make sure the area you plan to fill is totally enclosed. Even a one-dot gap 
in the outline will cause the filling to leak outside the area. If you're not sure whether a 
gap exists, magnify the outline to make sure all the dots in the outline are adjacent to 
each other, either horizontally, vertically, or diagonally (see Magnifying an area). 

Follow the steps below to fill the area: 

1 Choose Fill at the Edit Menu. lnset displays the choices for the fill color. 

Note: You can change the fill color only by choosing Fill; changing the Draw or 
Erase color has no effect on the Fill color. 

2 Choose the color you want and press J. The menu disappears. 

3 Move the cursor to a point on the line where you want the fill to start and press J. 
If you want to fill an enclosed area, make sure the cursor i s  within the area. If you 
want to fill outside an enclosed area, make sure the cursor is outside the area. 

lnset fills the area with the color you chose. It fills one line at a time, moving 
downward. If the area extends above where you started, it then starts to fill 
upward. 

If you want the filling to stop before the area is  entirely filled, press A. If you use J 
to stop the filling, the last line of the fill i s  considered a boundary line for subse- 
quent fill operations. 

4 After you finish filling, you can move the cursor to another location to fill, or you 
can press Esc to return to the Edit Menu. 
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The Fill command allows you to fill an area only with a solicl color. You can also fil l 
rectangles and circles with patterns when you create them. See Drawing. 

Fonts 
When you use lnset to add text to an image, you have your choice of several fonts. See 
Text. 

Function keys 
Several function keys can make using lnset easier: 

F1 Pressing F1 while an lnset menu IS on the 
screen displays help for the menu. 

F2 While you're edltlng an Image uslng an 
lnset Edit Menu command such as Rec- 
tangle, Line, or Circle, F2 takes you to the 
Optlons submenu of the Edlt Menu. You 
can change the Draw or Erase color, the 
color palette, or the line width, or you can 
clear the screen. When you're finished 
w ~ t h  your changes, press Esc to return to 
where you were before you pressed F2. 

F9 While you're editlng an Image uslng an 
lnset Edit Menu command, F9 allows you 
to qu~ckly d~splay another pix file. A prompts asks you to enter a filename. As 
soon as you name the frle, the screen you were edltlng disappears, and the new 
file IS d~splayed. Be caretul when you use F9: you lose any changes you made to 
the original screen and didn't save. F9 IS useful for going back to the most 
recently saved version of a file, if you decide not to save the editing changes 
made slnce the last time you saved the file. 

F10 While you're editing a graphics image using an lnset Edit Menu command, F10 
allows you to quickly save the current image. It's useful with F9 for saving 
changes you want and discarding changes you don't want. 



Help 
For detailed help at any lnset menu, press F1. To display an overview of the lnset help 
system, choose Help at the lnset Main Menu. 

Press any key to leave a help screen and return to the menu you started from. 

Importing an image 
You can import (insert) part or all of another pix file into your current graphics screen. 
The image you import is called a block. 

When you import a block, you give the filename of the pix file to import. The clipped 
area of the file is considered the block to import. This allows you to import only the 
part of the file you want. 

An imported block replaces any graphics at its new location. 

Before you import a block, make sure the clip lines in the pix file to import mark the 
portion of the file you want. (The area imported includes the area covered by the clip 
lines.) Next, display the file you want to import the block into, and choose Edit to dis- 
play the Edit Menu. Then follow these steps: 

1 Choose Block. 

2 At the Block submenu, choose Import. lnset asks for the name of the file to import. 

3 At the filename prompt, type the name of the file to import and press J. A box rep- 
resenting the image appears on the screen. 

4 Use the arrow keys to move the box to the appropriate location. 

5 If the box is the correct size, press J. The block is inserted. 
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If you want to change the size of the image, press the Spacebar to set the location 
of the upper-left corner of the image. The cursor moves to the lower-right corner. 
Use the cursor movement keys to change the box so it is the correct size, then 
press J. lnset inserts the block. 

Note: When you change the size of the block, you can change the proportions of 
the image. If you don't want to distort the image, be careful when changing the 
size. 

6 You can press J to import another block or press Esc to return to the Edit Menu. 

After you import a block, be sure to save the modification. 

If you import a pix file that was created with a different graphics board or screen mode, 
lnset automatically converts the image information to fit the current hardware and 
screen mode. 

The Block Import command gives you easy access to clip art libraries and any other 
graphics you can capture or create with Inset. See Lesson 2 in "Learning Inset" for an 
example using clip art from the SYMBOLS.PIX file. 

Inserting an image into a pix file 
See Importing an image. 

Inserting an image into text 
Before you can insert an image into text, you must use lnset to capture the image into a 
pix file. See Capturing an image. 



To insert an image into a WordStar document, first put the cursor where you want the 
upper-left corner of the image. Choose Insert, Graphic (Alt+l,G) or use the "P* classic 
command. WordStar prompts you for the name of the pix file and displays the names 
of the pix files in the lnset directory. Move the highlighting to the filename you want or 
type the filename and press J. Include a drive letter or directory path if the file is not in 
the lnset directory. You don't need to include the .PIX filename extension. WordStar 
places a pix tag in the text. The pix tag consists of the name of the pix file (including 
the path) enclosed in brackets. Three sample pix tags are shown below: 

[\WS\INSET\MAP.PIX] 

[\ws\art\chart2.PIX] 

[b:newgraph.PIXl 

When you use WordStar to print the document, each time WordStar finds a pix tag, it 
calls lnset to print the image. 

Use the following guidelines to place the image correctly: 

If you want text next to the image, leave blank space where you want the image. 
You can use margin changes, tabs, and hard carriage returns to adjust the text. 

w If you don't want text next to the image, insert enough blank lines to make space for 
the image. 

m If you want the image superimposed on the text, just put the pix tag where you 
want the upper-left corner of the image. 

w Be sure the entire image is  contained on one page. If a page break falls in the 
middle of the image, move the pix tag or insert a page break before the pix tag. 

w With non-page printers (including all dot matrix printers), you can insert only one 
image in the same horizontal space. If two pix tags are inserted so that both images 
are on any line, only the first image will be printed. With laser printers, lnset can 
print side-by-side images. 

After you type the pix tag and adjust the text, it's a good idea to check the image place- 
ment with page preview in WordStar. If the image doesn't look the way you expect, 
you can start lnset and change the image. First make sure the entire pix tag is on the 
screen. If necessary, scroll the text so you can see the entire area where the image 
appears. Then choose Utilities, lnset (Alt+U,I) or use the "P& classic command to start 
Inset. The lnset Main Menu appears, and a box appears where the image is inserted. 
The image's size in rows and columns is shown with the pix tag at the top of the box. 
You can change the image in a number of ways, including its size. See Modifying an 
image and Size. 

Note: The box on the screen may not be in exactly the same position relative to the 
text as it is in page preview. Differences can be caused by onscreen commands or 
proportionally spaced fonts. 
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If no image appears in page preview, check the pix tag. You may need to correct the 
filename or add a path. If a message tells you the file i s  improper and you can't 
preview the page, you probably captured the image in text mode. Before you can 
preview the page, you must use the Inset Convert command to convert the image to 
graphics mode. See Converting a text screen to graphics. 

With some dot matrix and other non-page printers, the line height of the text next to an 
image may be changed when you print. With these printers, text next to images must 
have a line height of 6 lines per inch or multiples of that (3, 2, or 1 lines per inch). If 
you specify another line height, the closest available line height will be used. 

Magnifying an area 
You can enlarge a section of your graphics image to examine or edit dot by dot. This 
capability allows you to make your image look exactly as you want it. 

First, start Inset, display the image, and display the Edit Menu. Then use the following 
steps: 

I Choose Magnify at the Edit Menu. The menu disappears and a square 21 dots high 
by 21 dots wide appears. 

2 Use the cursor movement keys to move the square to enclose the area you want to 
magnify, then press J. The area appears magnified on the screen, with each dot of 
the image clearly shown. The cursor is inside the magnified area so that you can 
edit it. 

I ndependent Associates 

Income Composition 

Sales Costs 

Product Costs 
2 2 %  

Profit 
1 1 %  



3 Make any changes you want. To change a dot to the current Draw color, place the 
cursor on the dot and press J. To change a dot to the current Erase color, place the 
cursor on the dot and press the Spacebar. To change every dot you place the cur- 
sor on to the Draw color, press +. To change back to single dots, press + again. To 
change every dot you place the cursor on to the Erase color, press - (hyphen or 
minus sign). To change back to single dots, press - again. 

To delete dots, make sure the secondary color is the same as the background color 
(usually black), then use the Spacebar or the - key as described above. 

You can change the current colors while editing a magnified area. Just press F2 to 
display the Options submenu and choose Draw-Clr or Erase-Clr. (For more infor- 
mation, see Colors.) 

4 When you're finished editing, press Esc. You can use the cursor movement keys to 
move the Magnify square to another location and press J to magnify the area, or 
you can press Esc again to return to the Edit Menu. 

Menus 
The lnset commands are on menus. The lnset Main Menu pops up at the bottom of the 
screen each time you start Inset. You use the Main Menu to access any commands you 
need. 

Some commands display submenus of other commands. The menus and submenus are 
in a tree structure, which is  shown in "The lnset Menus" in "Getting Started." The most 
important submenus of the Main Menu are the Modify Menu and the Edit Menu. For 
more information about these menus, see Editing graphics and Modifying an image. 

Each menu takes up the bottom two lines of the screen. The top line of each menu 
shows the commands you can choose. The bottom line shows a description of the 
highlighted command. 

You can clear the lnset menus from the screen whenever you want to see the two bot- 
tom lines of an image. Choose Modify at the Main Menu, then choose NoMenu. The 
menu disappears. You can look at the image, but you can't use any commands. When 
you're finished looking at the image, press Esc or J to return to the Modify Menu. 

Modifying an image 
There are two types of modifications you can make to an image, graphics editing 
changes and modifications for printing. 

The graphics editing changes are visible on the screen and actually change the image. 
The editing changes are summarized under Editing graphics. 

The modifications you can make with the Modify Menu commands affect how the 
image will be printed. They don't change the onscreen appearance of the image. 

To display the Modify Menu, choose Modify at the lnset Main Menu. 
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If a pix tag is  on the screen, lnset first displays a menu with three commands: Image, 
ReSize, and Preview. For an explanation of ReSize, see Size. For an explanation of 
Preview, see Previewing. If you choose Image, the Modify Menu appears. You can 
use the Modify Menu commands for the uppermost image on the screen. 

The Modify Menu commands allow you to clip an image; rotate an image; change the 
size of an image; change the colors or shades of gray for the printed image; tell the 
printer to make two passes for the image; and add or delete a border around the image. 
All these modifications take effect when you print. Clipping also takes effect when you 
import the image into another file. 

For more information on these commands, see Clipping an image, Rotating an image, 
Size, Printing in colors or shades of gray, Printing, and Borders. 

Another Modify Menu command, Status, displays the current settings of these modifica- 
tions. Use it if you want to check the status of the image. 

The Modify Menu also contains the NoMenu command, which removes the menu from 
the screen until you press J or Esc. This allows you to view the bottom of the image, 
which is usually covered by the lnset menus. 

T I  P You can modify the image represented by an onscreen pix tag without displaying 
it. After you choose Image just choose the command you want to use. You can, for 
example, add a border or change the gray levels for printing. The only Modify Menu 
command you can't use like this is Clip, since you can't change the clip lines without 
displaying the image. When you modify an image in  this manner, your change is 
automatically saved. Don't use the Save command to save a modification unless the 
image is on the screen. 

Mouse 

If you have a mouse, you'll find that using it with lnset can 
increase your speed and your editing capabilities. lnset 
supports the use of the Microsoft, Logitech, Manager 
Mouse, Mouse Systems, or equivalent mouse. If you use a 
mouse, you must run your mouse driver before you load 
Inset. 

After you start Inset, you can move the mouse horizontally 
to move to the menu selection you want. In menus and 
while editing graphics, the mouse buttons have the follow- 
ing functions: 

left button: J 
right button: Esc 
middle button (three-button mouse only): Spacebar 



Moving the mouse has the same effect as using the arrow keys to move the cursor. This 
feature is especially useful when drawing graphics with the Dots command (see 
Drawing). 

Moving a block 
When you're editing an image, you can move a rectangular area, called a block, to 
another location on the screen. 

When you move a block, it replaces any graphics at its new location. 

Before you move a block of graphics, display the image and choose Edit from the lnset 
Main Menu. Then follow the steps below to mark and move the block: 

1 At the Block submenu, choose Move. The menu disappears so you can define the 
block. 

2 Move the cursor to the point you want to be one corner of the block and press J. 

3 Move the cursor to the point you want to be the opposite corner and press J. lnset 
displays a border that shows you the defined area. 

Note: If you want to change the block borders before moving the block, press Esc. 
The marked block disappears and you can mark both corners again. 

4 Move the cursor to where you want to move the block. Notice that a copy of the 
block border moves with the cursor to show you the new location. When the cur- 
sor is in the correct location, press J. The block is moved. 

Marked block Moved hlock 

5 If you want to adjust the location of the block, move the cursor to the new location 
and press J. 

6 When you're finished moving the block, press Esc. You can now mark another 
block to move or press Esc again to return to the Block submenu. At the Block sub- 
menu, press Esc to return to the Edit Menu. 

After you move a block, be sure to save the modification before you exit Inset. 
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Offsetting an image 
Within a WordStar document, the position of an image is determined by the position of 
the pix tag. If you need to adjust the position, you can generally just move the pix tag. 

If you're printing an image that isn't in a document, you can offset the image from the 
left edge of the paper by using the Offset command. Choose Output at the lnset Main 
Menu, then choose Offset at the Output submenu. Specify the page offset (the col- 
umns left blank at the left side of the page) you want to use for the image and press J. 

T I  P The Offset command is useful if the image appears too far to the right or to the 
left when you print the screen. Assigning a negative offset moves the image to the left; 
assigning a positive offset moves the image to the right. 

Pitch 
The lnset pitch setting determines the width of columns when you specify image size in 
columns. The default pitch i s  10 characters per inch (CPI). This is standard for most 
printers. If you set the size of images in columns, or if you use column numbers to 
determine where to place pix tags, you need to make sure that the lnset pitch setting is  
the same as your printer pitch setting. For example, if an image's width is set to 24 
columns and if the pitch is 10 CPI, the image will be 2.4 inches wide; if the pitch is 12 
CPI, the image will be 2 inches wide. 

You can set your usual pitch using the lnset Setup program. See "I Pitch" in "Changing 
the Setup Options." You can also change the pitch using the Pitch command. Choose 
Output at the lnset Main Menu, then choose Pitch at the Output submenu. Specify the 
pitch in characters per inch and press J. 

Pix files 
You must capture an image with the lnset Save command before you can use the image 
in a document. When you capture an image, the file you save it in i s  called a pix file. 
A pix file has the .PIX filename extension. 

If you keep most or all of your pix files in one drive or directory, you can have lnset use 
that drive or directory as the default for viewing and saving pix files. If you haven't 
already viewed a file since loading Inset, when you choose View, a list of files in the 
default directory is displayed. When you save a file, it is saved in the default directory 



unless you type another path. If you don't name a default directory, files are viewed 
and saved in the current drive or directory. The pix files supplied with lnset are usually 
in the \WS\INSET directory, and WordStar displays the pix files in that directory when 
you use Insert, Graphic (Alt+l,G) or the A P *  classic command to insert an image. You 
may want to use the \WS\INSET directory as the default. See "J Pix directory path" in 
"Changing the Setup Options." 

You can password-protect a pix file. A password-protected pix file has the .SIG exten- 
sion and is called a signature file. See Signature files. 

Note: Pix files are stored in compressed format to conserve disk space. These files are 
not compatible with the BSAVEIBLOAD file dumps of screen memory used in BASIC 
and many other graphics packages. You must use lnset to load compressed pictures 
into programs that use the BLOAD format. However, lnset can read the BLOAD format 
files, so you don't need to convert all your files immediately for use in documents. 
Only lnset pix files contain information about rotation, size, or clipping, so you must 
save a file with lnset to include these modifications. 

Pix tags 
To insert an image into a document, you use the WordStar Insert, Graphic (Alt+l,G) or 
the A P *  classic command, which inserts a pix tag in your text. The pix tag consists of 
the name of the pix file, including the drive letter or directory path, enclosed in brack- 
ets. 

Note: You must use the Insert, Graphic (Alt+l,G) or the "P* classic command to enter 
a pix tag; you cannot type a pix tag directly into the text. 

When you use WordStar to print the document, each time it finds a pix tag, it calls lnset 
to print the image at the location of the pix tag. The tag itself is not printed. 

For more information, see Inserting an image into text. 

Pixels 
A pixel is the smallest unit of space available on a graphics screen. The number of 
pixels on a screen depends on the screen resolution. For example, with a color 
graphics adapter set to medium resolution, the screen is 320 pixels wide by 200 pixels 
high. For more information on screen resolution, see Screen modes. 

When you use lnset to edit an image, you can change the screen pixel by pixel using 
the Edit Menu commands Dots and Magnify. See also Drawing and Magnifying an 
Area. 

Pop-up keys 
The pop-up keys (sometimes called hot keys) are two or three keys you press at the 
same time to start Inset. Generally, they are LShift and Ctrl; these are the keys you use 
to start lnset from your operating system and from many other programs. (The LShift 
key is the Shift key on the left side of the keyboard.) From within WordStar, you use 
Utilities, lnset (Alt+U,I) or the "P& classic command to start Inset. 
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Some programs don't tell lnset what screen mode is being used. So that you can use 
lnset in these programs, lnset can override the current screen mode and change it to the 
appropriate mode. The override pop-up keys, Alt, LShift, and I, tell lnset to change the 
screen mode. If you use LShift-Ctrl in a program and something happens, but the lnset 
Main Menu doesn't appear properly, you can try Alt-LShift-I. If Alt-LShift-l doesn't 
work the first time you press it, try using it several times in a row. When you try it 
several times, it rotates through the available screen modes, trying each mode in turn. 
When you find the correct mode, lnset saves it as the new default. (See also "13 Screen 
Mode" in "Changing the Setup Options.") 

If you prefer to use different keys for the pop-up keys or the override pop-up keys, you 
can change the pop-up keys. See "L Default Pop-up Keys" and "M Override Pop-up 
Keys" in "Changing the Setup Options." 

See also Printing. 

Previewing 
After you insert an image into your text, you have two ways to preview the text and 
graphics on your screen, WordStar page preview and the lnset PreView command. 
With page preview, you can preview a full page; with the Preview command, you can 
preview the current screen of text and images. 

If you use page preview, you cannot display a page that contains an image created in 
text mode. However, you can use the lnset Convert command to convert the text 
image to graphics mode so you can preview it. See Screen modes and Converting a 
text screen to graphics. 

Note: The first time you preview an image with page preview, WordStar creates a file 
that contains information about the image. The file has the same filename as the pix 
file with the extension .WSG and is  stored in your lnset directory. If you zoom in on 
the image, WordStar also creates a file for each zoom level. These files have the exten- 
sion .Gn$, where n is a number indicating the zoom level, and are stored in the CRT 
directories created by page preview. The .WSG and .Gn$ files are used whenever you 
preview a page that contains that image. You can delete these files when you're 
finished with them to save disk space. 

Before you use the lnset PreView command, be sure the entire image area is on the 
screen. Then choose Utilities, lnset (Alt+U,I) or the AP& classic command to start In- 
set. lnset displays a box to mark the image's location. (If the entire box isn't on the 
screen, exit lnset and scroll your display so the box will fit, and then start lnset again.) 
Then choose Modify. 

lnset displays a menu with three commands: Image, ReSize, and Preview. Choose 
PreView. lnset clears the screen and redisplays it in graphics mode, one section at a 
time. After the screen is displayed with the pix tag, the actual image is inserted on the 
screen, one section at a time. For a black and white printer, the screen i s  shown in 
black and white, and the image is shown in the shades of gray that will be used for 
printing it. 



When you're finished examining the screen, press any key to return to the menu. Press 
Esc twice to return to editing the document. 

Printers 
Most printers that work with WordStar also work with Inset. lnset has its own software, 
or printer driver, for working with each printer. When you install Inset, you choose the 
printer you most often use, indicate whether it's black and white or color, and indicate 
which port it's connected to. You can change these settings using the lnset Setup 
program. 

When you print a document with graphics, WordStar uses the lnset printer driver that is 
associated with the WordStar PDF used for the document. Most printers you install for 
WordStar are preset to use the appropriate PDF. If a WordStar PDF is not associated 
with an lnset printer driver, the printer driver you chose with the lnset Setup program or 
Driver command (described below) i s  used. You can add or change an lnset printer 
driver for a PDF using PDFEDIT. For information on which lnset printer driver i s  used 
with your printer, see the Printers and Monitors List. 

When you print graphics using the lnset Print command, lnset uses the printer driver 
you chose during installation or with the Setup program. You can change this driver 
before printing, using the Driver command. This command is useful if you use more 
than one printer for different purposes. Choose Output at the Main Menu and choose 
Driver at the Output submenu. lnset displays a prompt that shows the name of the cur- 
rent driver. Type the name of the printer driver you want and press J. For information 
on printer driver names, see "Deleting Unnecessary Printer Files" in "Getting Started." If 
you're not sure which driver to use with your printer, see the Printers and Monitors List. 

At the next prompt, choose B&W for a black and white printer or Color for a color 
printer. At the prompt for the printer port, choose 1 for LPT1, 2 for LPT2, or 3 for LPT3. 
(If the printer is connected to a serial port, you must run the operating system's MODE 
command before using the Driver command. See "F Port" in "Changing the Setup 
Options.") After you choose the port, the Main Menu appears. 

Printing 
To print a WordStar document that contains one or more pix tags, use the WordStar 
print command. Answer the prompts in the usual manner. WordStar monitors all the 
output to the printer. When it detects a pix tag, WordStar calls Inset, which replaces 
each pix tag with the printing instructions for the image. 

You can print the current screen in graphics mode using the commands on the lnset 
Print submenu. The screen can be a graphics screen or a text screen. The Print sub- 
menu includes commands for setting up your printer so that the printout is located cor- 
rectly on the paper. 
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Choose Print at the lnset Main Menu. lnset displays a menu of six commands: Go, 
Margin, Formfeed, Down, Up, and Top. If you need to put the paper in the correct 
position before printing, use the appropriate menu commands. Formfeed immediately 
advances the paper in the printer to the top of the next page. Down sends a line feed 
to the printer (advances the paper one line). Up sends a reverse line feed to the printer 
(if the printer supports reverse line feeds). Top sets the printer so that it considers the 
current line to be the first line of a new page. Margin lets you set a distance (in tenths 
of an inch) from the left margin where the left edge of the images should be printed. 
When you're ready to print, choose Go. lnset prints the screen. If you want to stop 
printing before it's finished, press Ctrl-Break. 

Note: Be sure your printer is online before you choose one of the Print commands. If 
nothing happens after 15 seconds, you should see an error message. Otherwise, check 
your printer and cable. 

When you use the Print command to print a pix file, the file's settings for the Modify 
commands Rotate, Expand, Ink, Pass, and Border become the current settings for new 
files you capture or create. 

The first time you print an image, lnset creates a fast file containing information that 
speeds up subsequent printings of the image. This file has the same filename as the pix 
file with the .FST extension and i s  in the same directory as the pix file. You can turn 
fast file creation off and on using the Fast command on the Output submenu or using 
the Setup program. When you edit and modify the image or change between draft and 
letter quality printing, lnset doesn't use the existing fast file for printing, but creates a 
new one. To save disk space, you can delete fast files you no longer need. 

If you print in landscape mode, be sure to run the lnset Setup program and change the 
paper width setting to 132 columns. See "G Width" in "Changing the Setup Options." 

When you print graphics, either with WordStar or with the lnset Print command, you 
can choose draft or letter quality, and you can print with either one or two printer 
passes. These capabilities are explained below. You can also choose the printed 
colors or shades of gray for each onscreen color; see Printing with colors or shades of 
gray. 

Printing in letter or draft quality 

With most printers, lnset can print with the highest available resolution, called letter 
quality printing, or it can print with a lower resolution, called draft quality printing. 

T I  P Draft quality printing may take less time than letter quality, and you may want to 
use i t  for preliminary printouts. 

You can set the print quality using the Setup program. See "H Quality" in "Changing 
the Setup Options." You can also change the print quality setting using the Quality 
command. Choose Output at the lnset Main Menu and choose Quality at the Output 
submenu, then choose Draft or Letter. The new setting wil l  be in effect for all printing 
until you change it again. 



Printing in double-pass mode 

If vertical lines are not straight when you print your graphics, using the Pass command 
may help. 

Display the image on your screen. Choose Modify at the lnset Main Menu and choose 
Pass at the Modify Menu. Two options, Single and Double, appear. If you haven't 
used Pass previously for this file, the current setting is the same as the setting in effect 
when you first saved this file. 

Choose Single to print the image in one pass. In this mode, each line of graphics prints 
once. Although this is the fastest method of printing, vertical lines may appear. 

Choose Double to print each line of graphics twice. This produces a darker image and 
makes the passes line up correctly. While it is slower than the single-pass setting, you 
may find that printing two passes is necessary to produce high-quality graphics on your 
printer. (If your printer prints only in one direction, the double-pass setting has no 
effect.) 

Note: If you've inserted an image in a document, you can choose double or single pass 
without displaying the image on your screen. While editing the document, display the 
text where the image is inserted. Make sure the image is the uppermost image on the 
screen and start Inset. A box representing the image appears in the text, and a menu 
appears at the bottom of the screen. Choose Image. The Modify Menu appears. 
Choose Pass. If you change the Pass setting in this manner, your change is automati- 
cally saved; don't use the Save command. 

Printing with colors or shades of gray 
You can control how each screen color i s  handled by your printer by using the Ink 
command. If you have a black and white printer, you can specify the shade of gray that 
will be printed for each color. If you have a color printer, you can specify colors. 

Choose Modify at the Main Menu, and choose Ink at the Modify Menu. lnset displays 
six options: Std, Invert, B&W, Table, Contrast, and Display. You can set Ink to any of 
the first four options. If you haven't used Ink previously for this file, the current setting 
is the setting that was in effect when you first saved the file. The Contrast option, 
described below, lets you choose between three sets of shades of gray used for the 
other settings. The Display option, described in Colors, affects the onscreen colors. 
Choose the Ink option you want. 

Std (Standard) instructs lnset to print each color exactly as it appears on the screen 
or, for a black and white printer, in the standard gray levels, except that black prints 
as white and white prints as black. This means that a black screen background isn't 
printed, and white graphics are printed. Standard i s  also useful if you previously 
changed other Ink settings and want to reset them back to the original (default) 
colors. 
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Invert is the same as Standard except that black prints as black and white prints as 
white. Be careful with this option, because a black background prints as black, and 
any portions of your onscreen graphics that are white aren't printed. 

B&W (Black and White) instructs lnset to print all colors except black as black and 
not to print black. If the image on the screen is on a black background, all the 
colors print as black and the background isn't printed. 

Table allows you to set each screen color to a printer gray level (or, for color 
printers, color). It is described below. 

If you choose Std, Invert, or B&W, the Modify Menu reappears. 

If you choose Table, lnset displays a menu of the colors on the palette used for the 
image. This menu has 2 colors for a monochrome image, 4 colors for a CGA color 
image, and 16 colors for an EGA image. You can choose and set as many colors as you 
want. 

To choose a color, either use the cursor keys to move the highlighting to the color num- 
ber and press J, or type the color number. For each color you choose, lnset displays a 
menu of the 16 gray levels (for black and white printers) or colors (for color printers). 
The menu choices are numbered 0 through F (hex code for 16). The bottom menu line 
shows the current gray level or color for this screen color. Gray levels are expressed in 
percentages. With a gray level of SO%, for example, half the dots in the image are 
printed. (There are three available sets of gray levels; you can change to another one 
using the Contrast command described below.) 

You can move the highlighting among the choices to see the gray level or color each 
choice represents. Press J at any choice to choose a new gray level or color. When 
you're finished setting colors, press Esc to return to the Ink submenu. Press Esc again to 
return to the Modify Menu. Be sure to save your modification with the image. 

If you choose Contrast, lnset displays a menu with three choices: Random, Gray, and 
High. Gray i s  the default for graphics images. Gray is a set of gray scales with grad- 
uated percentages; the dots in these grays are very regular, printing as graduated shades 
of gray. Random is another set of gray scales, the ones used with previous versions of 
Inset. The dots in these grays form different patterns when printed. For example, both 
Random and Gray include a 12% gray value, but these two shades appear different 
when printed. Gray is the best choice for most graphic images, but Random sometimes 
gives interesting effects. High i s  the default contrast for text images. It has fewer 
shades and is good for images that look best with high contrast. 

To change the contrast setting, move the highlighting to the choice you want and 
press J. The values used in the tables for Std and Invert change to the new contrast 
setting values. 



The following table shows the possible screen colors, their lnset numbers, and their 
default gray levels for black and white printers for all three contrast settings. 

SCREEN GRAY LEVELS 
NUMBER COLOR RANDOM GRAY HIGH 

0 Black 0% 0% 0% 
1 Blue 94% 88% 75% 
2 Green 88% 81 % 50% 
3 Cyan 63% 75% 50% 
4 Red 56% 68% 50% 
5 Magenta 50% 62% 50% 
6 Brown 38% 56% 25% 
7 White 19% 50% 0% 
8 Gray 87% 43 % 100% 
9 Lt. Blue 62% 36% 75% 
A Lt. Green 5 5 O/O 31 % 5 0% 
B Lt. Cyan 49% 25% 50% 
C Lt. RedIPink 37% 18% 50% 
D Lt. Magenta 25% 12% 50% 
E Yellow 12% 6% 25% 
F White 100% 100% 100% 

Note: If you've inserted an image in a document, you can change the colors or gray 
levels without displaying the image on your screen. While editing the document, dis- 
play the text where the image is  inserted. Make sure the pix tag for the image is  the 
uppermost pix tag on the screen and start Inset. A box representing the image appears 
in the text, and a menu appears at the bottom of the screen. Choose Image. The 
Modify Menu appears. Choose Ink. If you change the Ink settings in this manner, your 
change is  automatically saved; don't use the Save command. 

Rotating an image 
You can rotate an image when it is printed. The rotation doesn't show on the screen, 
except when you preview the text and image using either page preview or the lnset 
Preview command. 

To rotate an image, choose Modify at the lnset Main Menu. Choose Rotate at the 
Modify Menu. lnset displays a menu that contains the three orientations, Left, 
Horizontal, and Right. The current orientation is  highlighted. If you haven't chosen a 
rotation previously for this file, the default is the same setting that was in effect when 
you first saved the file. Horizontal is the same orientation as on the screen. Left and 
Right cause the printed image to be rotated 90 degrees in the direction specified. 
Choose the orientation you want. The Modify Menu reappears. 
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The illustration at the right shows the three orienta- 
H o r i a o n t  a1 tions. 

T I  P Rotating can be useful if you have a spreadsheet 
that is too wide for the printed page; it may fit sideways. 

Note: If you've inserted an image in a document, you 
can change the rotation without displaying the image on 
your screen. While editing the document, display the 
text where the image is inserted. Make sure the image is  
the uppermost image on the screen and start Inset. A box representing the image 
appears in the text, and a menu appears at the bottom of the screen. Choose Image. 
The Modify Menu appears. Choose Rotate. If you change an image's rotation in this 
manner, your change is  automatically saved; don't use the Save command. 

Saving an image 
Each time you edit or modify an onscreen image, you need to save your changes. After 
you finish making your changes, choose Save at the lnset Main Menu. Otherwise, 
when you try to exit Inset, answer yes to the prompt that asks if you want to save your 
modifications. In either case, you must then enter the filename for the image. Press J 
to accept the default filename, or type another filename you want to use and press J. 
Include a drive letter or directory path if necessary. You don't need to include the .PIX 
extension; lnset automatically adds it. (You can use the .SIG extension to password- 
protect a file. See Signature files.) 

If you use the same filename the file had before you changed it, lnset asks if you want 
to replace the contents of that file with the image on the screen. Answer R for Replace 
to replace the image in the file with the changed image, or C for Cancel if you don't 
want to replace the file. If you answer C, you are returned to the Main Menu, and you 
have to start the Save operation again. 

lnset saves the file. You are returned to the Main Menu if you chose Save, or to the 
operating system or the program you were running if you saved the image while exiting 
Inset. 

When you save a file, the file's settings for the Modify commands Rotate, Expand, Ink, 
Pass, and Border become the current settings for new files you capture or create. 

T I  P You can easily save a file while you're using one of the Edit Menu commands. 
lust press F10 and the filename prompt appears. It's a good idea to use F 10 after you 
make changes you want to keep and before you make further changes. Then, if you 
decide not to keep your later changes, -it's easy to go back to the most recent version. 



C A U T I  0 N Don't use the Save command unless the image is on the screen. When 
you modify an image when the image's pix tag is onscreen (but not the image itseln, 
lnset automatically saves your modification with the same filename. If you use the 
Save command and the image was created in graphics mode, an error message appears 
and you can't save the file. However, if the image was created in text mode (for exam- 
ple, a spreadsheet) and you choose Save, then choose to replace the file, the text screen 
with the pix tag is saved as a pix file. In this case, you may lose your image by replac- 
ing the original pix file with the saved text screen. 

See also Capturing an image. 

Screen modes 
When you type words on your computer (in the operating system, WordStar, or another 
program), the screen is normally in text mode. In text mode, the screen is divided into 
areas the size of one character (on most screens, 80 columns and 24 rows). The com- 
puter comes with a set of predefined characters. You choose the characters to put on 
the screen by typing them on the keyboard. 

Graphics programs, including the lnset editing functions, work with the screen in 
graphics mode. In graphics mode, the screen is divided into individual dots, or pixels. 
When you use lnset to edit an image, you change the screen dot by dot. 

The actual number of dots on the screen varies for different screens and graphics adapt- 
ers and is  called the screen resolution. Your screen may always have the same resolu- 
tion, or you may have several resolutions available. For example, the standard color 
graphics adapter (CGA) has two resolutions, medium for color graphics and high for 
black-and-white graphics. In medium resolution, the screen is  320 dots wide by 200 
dots high; in high resolution, the screen is  640 dots wide and 200 dots high. For infor- 
mation about the resolutions available with other screen adapters, see "A Screen" in 
"Changing the Setup Options." 

When lnset captures a graphic image, it stores the contents and color of each dot on 
the screen. If you try to display an image on a screen with lower resolution or fewer 
colors than the one on which it was captured, lnset must first convert the image to an 
available resolution. 

You can capture a text screen with Inset, but you can't edit that screen or preview it 
with WordStar page preview unless you first convert it to graphics mode using the lnset 
Convert command. (See Converting a text screen to graphics.) 
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Signature files 
You can password-protect a file when you save it by using the .SIG filename extension, 
which stands for signature file. A signature file can contain an image of your signature, 
which you can insert into letters and memos. Protecting the signature file with the .SIC 
extension prevents anyone from using your signature without your approval. You can 
password-protect any image; it doesn't have to be a signature. It just needs to have the 
.SIG filename extension. 

The example at the right shows a signature file named 
JSMITH.SIG. 

When you capture or save a file, if you type a filename 
with the .SIG extension, lnset prompts you for the 
password. Type a password of up to eight characters 
and press J. You don't see the password as you type it; 
X's are displayed instead. After you press J, lnset asks 
you to retype the password for verification. Retype the password and press J. If you 
type the password exactly as you did originally, lnset saves the image in a protected 
file, using your password as the key. If your verification is not correct, you can repeat 
the procedure. 

To view or print a protected file, you must type the password. If anyone tries to view or 
print the file without using the correct password, the image will be unrecognizable. 

See also Capturing an image and Saving an image. 

Size 
lnset provides two ways to change the size of your printed image, the Expand com- 
mand and the ReSize command. You can use the Expand command to set a size in 
inches, in columns and rows, or relative to the screen size of the image. You can use 
ReSize to adjust the size (in columns and rows) of an image that is already inserted in a 
document. 

The Expand and ReSize commands are described below. These commands allow you 
to change the size of the printed or previewed image. They have no effect on the size 
of the image when you display it on the screen. 

The Expand command 

You can use the Expand command when the image is displayed on the screen, or you 
can use it when you're using WordStar to edit a page that contains a pix tag (in this 
case, the image you want to change must be the uppermost pix tag on the screen). 

To use Expand, start lnset and choose Modify at the Main Menu. (If you're editing a 
page with an image, start lnset and choose Image.) Choose Expand at the Modify 
Menu. lnset displays eight settings: l x ,  2x, 3x, 4x, 5x, 6x, Col/Row, and Inches. The 
current setting is  highlighted. Choose the setting you want. 



The I x  through 6 x  settings set the number of dots to print for each dot on the screen. 
For example, if you choose 2x, each screen dot prints as two rows of two dots each, 
doubling the length and width of the printed image. If you use these settings, note that 
the size of the printed dot varies from printer to printer. Thus the same image with the 
same expansion setting is printed smaller on a printer with high resolution, such as a 
laser printer, than it i s  on a printer with low resolution, such as a dot matrix printer. 

The Col/Row choice allows you to set the size in terms of text columns and rows, and 
the Inches choice allows you to set the size in inches. These two options are useful 
whenever you want to set an exact size for the printed image. 

Note: If you set the size in columns, the column width is determined by the pitch; the 
default is 10 columns per inch. You can change the pitch with the Setup program or 
with the Pitch command on the Output submenu. See also Pitch. 

If you choose Col/Row or Inches, a prompt asks for the width of the picture in columns 
or inches. Type the width you want and press J. The next prompt asks you for the 
aspect ratio. 

The aspect ratio is the relationship of the vertical aspect of the image to its horizontal 
aspect. If you specify a number from 1 through 99, the image will be compressed verti- 
cally when it is printed, so it i s  shorter than it is on the screen. The number 1 produces 
the shortest image, while with 99, the compression is barely noticeable. If you choose 
100, the image will be printed on a I-to-I ratio. If you choose a number over 100, the 
image will be taller when printed, so that it appears elongated. Type the number you 
want and press J. 
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Instead of specifying an aspect ratio, you can specify exactly how long you want the 
image (in rows or inches, depending on your original choice). Just type 0 at the aspect 
ratio prompt and press J, then type the number of rows or inches and press J. 

After you change the size of an onscreen image, be sure to save your modification 
before exiting Inset. If you use Expand without the image on the screen (that is, when 
the pix tag is onscreen), don't use the Save command; the change is automatically 
saved. 

The ReSize command 

The ReSize command allows you to modify an image to fill the space you want it to 
take up in your text. You can use ReSize only when you're using WordStar to edit a 
page that contains an inserted image, and only for the image represented by the upper- 
most pix tag on the screen. 

To use ReSize, display the text on the screen. Make sure the image you want i s  the 
uppermost image on the screen and that the entire area left for the image is on the 
screen, and then start Inset. lnset displays a box that marks the image's location. (If the 
entire box isn't on the screen, you can exit lnset and scroll your display so the box will 
fit, then start lnset again.) 

lnset displays a menu with three commands: Image, ReSize, and Preview. Choose 
ReSize. You have two choices, Natural and Scale. Natural allows you to adjust the 
image dimensions in multiples only; for example, you can make the image twice as 
wide or four times as high. Scale allows you to adjust the dimensions by rows and 
columns; it gives you more exact control over the size, but can cause distortion in the 
printed image, especially with color patterns. Choose either Natural or Scale. 

Now you can adjust the size of the image. Use the up and down arrow keys to adjust 
the height, the left and right arrow keys to adjust the width, and the plus and minus 
keys next to the arrow keys to adjust the height and width at the same time. The size of 
the image box changes onscreen with your changes, and the row and column numbers 
next to the filename at the top of the box show the new dimensions in rows and 
columns. When the image is the size you want, press J. The new size is  automatically 
saved with the image; don't use the Save command. lnset returns you to the menu. 
Press Esc twice to exit Inset. 

Text 
You can add text to a graphic image. lnset provides several text styles and sizes. To 
add text, start Inset, display the image, and choose Edit. Choose Text at the Edit Menu. 
lnset displays a submenu of commands you can use to add text to a graphics image and 
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to modify the text. The submenu contains eight commands: Enter, Accept, Undo, 
Direction, Height, Width, Italics, and Font. Each of these commands is  described 
below. 

Note: The text you add to an image is  in graphics mode; it doesn't match your printer's 
text characters. (See Screen modes for information on text mode and graphics mode.) 
You can use this contrast to call attention to the image accompanying the graphics text. 

Enter 

Use Enter to type the text you want. When you choose Enter, the menu disappears and 
a cursor appears. Use the arrow keys to move the cursor to where you want to begin 
typing, and type the text you want. You can use any characters on your keyboard. 
With any of the three ASCll fonts (see "Font" below), you can use characters from the 
ASCll extended character set by holding down the Alt key and typing the decimal value 
of the character you want. You can press J to start a new line of text directly below the 
first character of the previous line. Pressing Backspace erases the previous character. 
You can use the arrow keys to move the entire block of text you typed since choosing 
Enter. 

When you're finished entering text, press Esc. The text remains on the screen and the 
menu reappears. You can choose Accept to save the text as it is, Undo to erase the 
text, or any of the other Text commands to change the style of the text before saving it. 

If you try to leave the Edit Menu while the screen contains text you haven't accepted, 
Inset prompts you to either accept or undo the text. 

Note: When you enter text, the colors in which it appears onscreen are determined by 
the colors already onscreen. However, when you accept the text, it changes to the 
Draw color. When entering text, be sure the Draw color is different from the back- 
ground color(s) on which you enter the text. 

Accept 

Use Accept when the text on the screen looks exactly the way you want. Just choose 
Accept from the Text submenu. 

After you use Accept, the block of text you just entered is frozen. You can't change 
any characters or the text's direction, height, width, italics, or font. You can modify it 
only by using the graphics editing functions, such as Magnify and Erase. 

After you use Accept, you can use the other Text commands to enter and modify addi- 
tional text. These commands affect only the current block of text that has not yet been 
accepted. 

Undo 

Use Undo to erase the current block of text (the text that you haven't yet accepted). 
Just choose Undo at the Text submenu. All the text disappears except text that you pre- 
viously accepted. 
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Direction 

You can change the orientation of the current block of text with the Direction com- 
mand. When you choose Direction, lnset displays a submenu with four choices, Right, 
Down, Left (Upside-down), and Up. 

Right is standard horizontal text. Left causes text to turn upside- 
down and read from right to left. Up and Down let you type 
vertically up or down from the cursor position. Choose the direc- 
tion you want. The current block of text, if any, turns in the 
direction you chose, and subsequent text you type is in the new 
direction. 

Before you change the direction of the text again, be sure all the text that i s  to remain in 
the current direction is exactly the way you want, then choose Accept to save it. 

If you want to change the direction of only a few words, remember to first accept the 
text you want in the current direction. 

Height 

Height allows you to make the characters in the current block of text taller. You can 
use it alone to make characters appear taller and thinner than the usual characters, or 
you can use it together with Width to make the characters larger. 

When you choose Height, lnset displays a submenu with six choices, l x  through 6 x .  
l x  is normal height, 2 x  is double normal height, 3 x  i s  triple normal height, and so on. 
Choose the height you want. The current block of text, if any, changes to the height 
you chose, and subsequent text you type i s  in the new height. 

Before you change the height of the text again, be sure all the text that is to remain in 
the current height is exactly the way you want, then choose Accept to save it. 

If you want to change the height of only a few words, remember to first accept the text 
you want in the current direction. 

Width 

Width allows you to make the characters in the current block of text wider. You can 
use it alone to make characters appear darker (2x makes a good boldface), or you can 
use it together with Height to make the characters larger. 

When you choose Width, lnset displays a submenu with six choices, l x  through 6 x .  
l x  is normal width, 2 x  i s  double normal width, 3 x  is triple normal width, and so on. 
Choose the width you want. The current block of text, if any, changes to the width you 
chose, and subsequent text you type i s  in the new width. 

Before you change the width of the text again, be sure all the text that is to remain in 
the current width is exactly the way you want, then choose Accept to save it. 



If you want to change the width of only a few words, remember to first accept the text 
you want in the current direction. 

Italics 

The ltalics command lets you italicize (slant) all the characters in the current block of 
text. When you choose Italics, lnset displays two 
choices, Normal and Italic. Choose Italic. The 
current block of text, if any, appears in italics, and 1 subsequent text you type is italicized. 

Before you change back to normal text, be sure all the italicized text is exactly the way 
you want, then choose Accept to save it. 

To turn italics off, choose Italics at the Text submenu, then choose Normal. 

If you want to italicize only a few words, remember to first accept the text you don't 
want to appear in italics. 

Font 
The Font command allows you to change fonts. You can either use the standard IBM@ 
system font (the default) or choose one of the other available fonts. 

Before you change to a different font, save the text you want to remain in the current 
font by accepting it. 

When you choose Font, lnset displays two choices, PC-Font and Load (to load a font 
from disk). The PC font i s  the default font. The other fonts are type styles that come 
with Inset. They are stored in files with the .INF filename extension. 

To choose a font other than the default, choose Load. lnset displays a menu of the 
available fonts. Because each font is a file, the menu i s  in Inset's file selection format. 
If the list isn't displayed and a font filename is  on the top menu line, you can press * or 
the Spacebar to erase the name and display the list. 

Choose the font you want. The current block of text, if any, appears in the new font, 
and subsequent text you type is in the new font. 

T I  P You can see how all the fonts look by typing your text on the screen but not 
accepting it, then choosing each font in turn. 

To return to the default font, choose Font at the Text submenu, then choose PC-Font. 



Changing the 
Setup Options 

If you need to change the choices you made when you installed lnset or you want to 
change some of the current lnset settings, you can run a program called Setup, which is 
in a file named SETUP.COM. Log on to your lnset directory and follow the steps 
below: 

1 Type setup and press J. The Hardware Configuration Setup screen appears. 

2 Examine the current settings for the setup options. Type the letter of the option you 
want to change. 

3 Use the cursor keys to move the highlighting to the answer you want, then press J 
to choose the,answer. Information about each option is given after this procedure. 

4 When all the settings are correct, press F10 to save them. You are returned to the 
system prompt. 

5 If lnset was loaded in your computer's memory before you ran Setup, type ri and 
press J to remove lnset from memory, then type inset to reload Inset. (Otherwise 
the setup changes will not take effect.) 

The setup options are listed below in the same order as they appear on the Hardware 
Configuration Setup screen. 



A Screen 
You choose an lnset screen driver when you install Inset. You can change to another 
screen driver using this option. To run Inset, your computer must have one of the 
screen adapters (graphics boards or cards) listed on the screen or an equivalent one. 
Screen adapters that can be used with lnset are described below. 

IBM Color Graphics Adapter The CGA has four different display modes. Two of the 
modes-80-column text and 40-column text-are text modes. While the screen is in 
text mode, no graphics images can be displayed. The other two modes display 
graphics. In medium resolution mode, the screen is 320 pixels wide by 200 pixels 
high, and four colors can be used. In high resolution mode, the screen is 640 by 200 
pixels, and two colors can be used. 

IBM Enhanced Graphics Adapter The EGA displays the same four screen modes as the 
CGA plus three additional modes, 640 by 350 pixels and 640 by 200 pixels, both with 
16 colors, and 640 by 350 with 4 colors. The EGA driver supports all the CGA modes 
and the two 16-color modes. The 640x350~4 mode is actually a monochrome mode 
with blinking. To use this mode, you must choose the EGAMONO screen driver. 

Video Graphics Adapter The VGA supports the CGA and EGA modes plus two addi- 
tional modes, 640 by 480 pixels with either 2 or 4 colors. 

MCGA The MCGA monochrome adapter is used with the IBM PSI2 Models 25 and 30 
computers. It supports the CGA graphics modes (emulating colors with gray) and has a 
high-resolution mode of 640 by 280 pixels with 2 colors. 

Hercules Monochrome Graphics Adapter The Hercules Monochrome board allows 
you to display graphics on an IBM monochrome screen. The Hercules board comes 
with software (the HGC file) that identifies the board to the computer. The board has 
two different memory pages where graphics are displayed. They are called page 0 and 
page 1. lnset performs the equivalent of the HGC FULL command as a default. To run 
lnset in HGC HALF mode, choose the HERCHALF screen option. (If you choose the 
wrong screen option, pressing Alt-LShift-I twice when starting lnset will automatically 
change this setting.) With the Hercules Monochrome board, to start Inset, you must 
use LShift-Ctrl while in text mode and Alt-LShift-l while in graphics mode. 

Note: If you have the Hercules Plus board, you can't use lnset and RAMfonts at the 
same time. When you load Inset, it turns the RAMfonts off. To use them again, you 
need to remove lnset from memory and turn the RAMfonts on again. 

Hercules Color Graphics Card lnset works with the Hercules Color board the same 
way as with the CGA board. Choose the CGA screen option. 

ATT Display This adapter is similar to the EGA adapters. Two drivers are provided for 
the ATT, one for color and one for monochrome. 

Toshiba The Toshiba 31 00 has a monochrome monitor with three graphics modes, 
including a high-resolution mode of 640 by 400 pixels. 
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The Genius You can use two modes with the The Genius monochrome monitor, 640 
by 200 pixels and 736 by 1008 pixels. Use Alt-LShift-I to start lnset when your screen 
is  in graphics mode. 

Wyse 700 or Amdek 1280 The WYSE driver lets you display 4-color graphics using 
shades of gray in two resolutions, 320 by 200 pixels (CGA) and 640 by 800 pixels. It 
also has three 2-color modes, 640 by 200, 640 by 400, and 1280 by 800. Use 
Alt-LShift-I to start lnset when your screen is in graphics mode. 

IBM Monochrome Display The IBM monochrome monitor can display only text; it 
doesn't have graphics capabilities. If you choose this screen option, the Small version 
of lnset is automatically used (see the "Q Version" setup option). 

QuadEGA+ Board The QuadEGA+ offers CGA and EGA support and also supports the 
graphics modes of the Hercules Monochrome adapter. When you use this board, you 
must know which of these three modes you're using. If you're in Hercules mode, use 
the HERC screen option (or HERCHALF if you use this mode), and treat the adapter the 
same as the Hercules Monochrome adapter. In any color mode, use the EGA screen 
option and treat it like the EGA adapter. (If you're using CGA mode, the EGA option 
will work and you can use both medium resolution and high resolution.) 

Tecmar Graphics Master For the Tecmar Graphics Master adapter, choose the CGA 
screen option. The Tecmar Graphics Master also has enhanced graphics capabilities, 
but lnset does not support it in its enhanced modes at this time. 

Tecmar EGA Master For the Tecmar EGA Master, choose the EGA screen option. This 
adapter works with lnset the same way as the EGA board does. 

B Screen Mode 
To start lnset from most programs other than WordStar (or from the system prompt), you 
press the regular pop-up keys, LShift and Ctrl. But certain other programs, such as 
Lotus 1-2-3, don't tell lnset what graphics mode (screen resolution) i s  being used. 
When you try to start lnset from inside one of these programs, the lnset Main Menu 
doesn't appear. You need to use the override pop-up keys Alt, LShift, and I to start 
these programs. When you press the override pop-up keys, lnset automatically sets the 
graphics mode to the mode selected at this option. For example, two graphics modes 
are available for the CGA adapter: medium resolution for colors and high resolution for 
black and white. 

If you need to change the graphics mode for another program, you can find out what 
mode the program i s  using and set this option to that mode. If you aren't sure, just run 
the program and try Alt-LShift-I several times in succession. lnset rotates through the 
available modes. When you find the correct mode, lnset automatically sets this Setup 
option to the correct mode. 



C Printer 
To find the correct printer driver for your printer, you can use the PgDn key to move 
the highlighting down the list quickly. If you're not sure which driver to choose, refer 
to the Printers and Monitors List. 

If you have more than one printer, you can change printers without using the Setup 
program. See Printers in "lnset Reference." 

D Color/Black and White 
This option tells lnset if you plan to print in black and white or in colors. 

E 4K Buffers 
This option sets the number of pages (4K per page) set aside in memory before using 
disk space. These pages are called buffers. The default setting i s  the minimum needed 
for your system. A higher number of buffers generally increases the speed of operation, 
but takes up more memory. If you're using a printer with very high resolution, such as 
a laser printer or a color printer, you may want to increase the number of buffers by 
one or two. 

F Port 
Your printer i s  connected to your computer through a port. The parallel ports are LPT1, 
LPT2, and LPT3. The lnset default is LPT1. If your printer is connected to LPT2 or 
LPT3, choose that port. 

You can change the printer port while running Inset. See Printers in "lnset Reference." 

Serial printers, such as the HP Laserlet printer (but not the HP Laserjet Plus), are con- 
nected to a computer through the COMl  or COM2 port. Before you can print a docu- 
ment containing pix files on a serial printer, you must reroute the printer output through 
one of the LPT ports. You can do this by using the MODE system command after you 
exit the Setup program and before you load lnset into memory. 

At the DOS prompt, type these commands: 

MODE COMl  :96,N,8,1 ,P  
MODE LPTI :=COMl : 

Note: The commands shown above work if the serial printer i s  connected to the com- 
puter through the COMl  port and you want to reroute it through LPT1. If your printer 
is connected through COM2, or if you want to reroute it through LPT2 or LPT3, you 
can edit SERIAL.BAT and substitute the appropriate numbers. Be sure the LPT port is 
the one selected in the Setup program. 
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G Width 
Choose 80 columns for standard width (8'12-inch) paper or 132 columns for wide 
(1 1 -inch) paper or for printing in landscape mode. 

H Quality 
If you choose letter quality, lnset wil l  print graphics in the highest possible resolution 
(number of dots per inch) for your printer. Choosing draft wil l  result in an increase in 
the speed of graphic printing, but with a corresponding reduction in resolution. 

If you're not sure which quality to print in, you can experiment with printing in  both 
draft and letter quality and compare results. See also Printing in "lnset Reference." 

I Pitch 
The pitch setting determines the width of a column when you specify image size in 
columns. If you want to set image size in columns, be sure the pitch setting agrees 
with the printer pitch or font you're using, so the image wil l  be printed correctly. The 
default setting for most printers is 10 characters per inch, which i s  also the lnset 
default. See also Pitch and Size in "lnset Reference." 

/ .PIX Directory Path 
This option allows you to name the directory where you normally keep your pix files. 
This directory is the default when lnset asks you for a filename for saving or viewing a 
file. 

The default for this option is no path. Your pix files are saved in the disk or directory 
where you're working and lnset searches the current directory when it looks for a pix 
file. 

K Temporary Directory Path 
If lnset creates temporary overflow files when you're short of disk space, they are put in 
the directory you name here. Make sure you name a valid directory. The default for 
this option is the directory that contains the lnset files. 

If you name a new directory, the following question appears: 

Is this a Virtual (RAM) Disk? 

lnset needs to know if the directory for your temporary files is located on a RAM disk. 
A RAM disk is a portion of memory that you set aside for use as a disk drive. You don't 
have a RAM disk unless you set it up. If you have not created a RAM disk, press N for 
no. (If you want to create a RAM disk, refer to your computer manual.) 

L Default Pop-up Keys 
The pop-up keys are used to start lnset and display the Main Menu. They are the LShift 
key and the Ctrl key. You can change the pop-up keys with this option. 



To change the pop-up keys, press N for no, type the number of characters you're 
choosing (from 1 to 3), and press the keys you want to select. The first key must be 
either Ctrl, LShift (the left Shift key), RShift (the right Shift key), or Alt. You must hold 
down the first key (and the second, if you choose three keys) while you press the 
second (or third) key. 

M Override Pop-up Keys 
The alternate (override) pop-up keys are used to start lnset and display the Main Menu 
in programs that require a screen mode that is not apparent to Inset. They are Alt, 
LShift (the left Shift key), and I. You can choose different override pop-up keys with 
this option. 

To change the override pop-up keys, press N for no, type the number of characters 
you're choosing (from 1 to 3), and press the keys you want to select. The first key must 
be either Ctrl, the left Shift key, the right Shift key, or Alt. You must hold down the 
first key (and the second, if you choose three keys) while you press the second (or third) 
key. 

N Default Macro 
At this screen, you can create a macro for running a frequently used lnset function. A 
macro consists of a series of lnset commands. The commands represented by the 
macro will run automatically every time you press the pop-up keys to start Inset; you 
won't have to enter them from the keyboard. 

The format of the macro is  simply whatever you'd type at the lnset menus to do what 
you want to do; this might include the letters for the commands you want to run or a 
filename. All letters must be in uppercase. You can also use the following characters: 

; Jkey 

A Esc key 

# Pause until J is pressed. This allows you to, for example, type a filename after 
the View or Save command and have the macro resume. 

( Move the cursor one place to the left 

I Move the cursor one place to the right 

For example, if you always view a graphics file immediately after you start Inset, you 
can set up the macro to choose the View command, ask you the filename, and display 
the file. For this macro, you'd type V. Another example of a macro is shown below in 
"0 Override Macro." See also "Starting lnset Using Macros" in "More About Inset." 
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0 Override Macro 
lnset has a preset override macro, which is a series of commands that runs when you 
press Alt-LShift-l to start lnset in a program such as Lotus 1-2-3. This macro automati- 
cally chooses the medium resolution option for graphics display mode. (Lotus 1-2-3 
changes the display mode without informing the operating system.) 

This option allows you to change the override macro. If you do so, take into account 
that you may need to change the screen mode whenever you start lnset by pressing 
Alt-LShift-I. 

This macro is in the same format as described in "N Default Macro." For example, the 
only reason you ever start lnset while you're in Lotus 1-2-3 may be to capture the cur- 
rent screen. You can set up this macro to automatically start Inset, change to medium 
resolution screen mode, run the Save command, type the directory in which you save 
these files, pause to allow you to type a filename, and exit Inset. If you save your Lotus 
pix files in the \SSPIX directory, this macro would be S\SSPIX\#A. 

P Keyboard Mode 
Some programs may prevent lnset from receiving the keystrokes that start it and display 
the Main Menu. At this screen, you can set lnset to "grab" keystrokes before other 
programs can get them. Three choices are available: 

Passive This i s  the default mode. Inset receives all keystrokes and is started by 
Shift-PrtSc. This mode does not interfere with other programs, so it is 
preferable whenever possible. 

Semi-active If lnset doesn't start in Passive mode, you can try Semi-active. Semi- 
active mode i s  almost as safe as Passive, and it can be useful in programs 
such as Lotus 1-2-3 and Symphony. However, it can occasionally cause 
problems with other memory-resident programs, so if you have a 
problem, change back to Passive as soon as possible. 

Active When you can't start Inset with LShift-Ctrl or Alt-LShift-I, choose Active. 
Change this setting back to Passive as soon as possible, because lnset set 
for Active may not run with other memory-resident software. 

Q Version 
You can install lnset to run with (full) or without (small) its graphics editing capabilities, 
which let you create your own computer graphics or edit existing graphics. If you don't 
install the graphics editing capabilities, the Edit command doesn't appear on the lnset 
Main Menu. The memory saved by not installing graphics editing is about 15K. 

If you set lnset up for an IBM monochrome monitor, the version i s  automatically set to 
Small, because you can't edit graphics on this type of monitor. 



R Maximum .PIX Size 
This option sets the maximum size of your pix file images. A smaller size decreases the 
amount of memory that lnset uses. The minimum size that you can specify is 15K, and 
the maximum is 447K. The default is 11 OK. You probably don't need to change this 
unless you work with very large or very high-resolution images. 

S Fast Files 
The first time you print an image, lnset creates a fast file with the same filename as the 
pix file but with the .FST extension. This files makes subsequent printing of the image 
three to sixteen times faster that the first time you printed it. If you modify the image or 
print it with a different printer, the .FST file is not used for printing and lnset creates a 
new .FST file reflecting the changes. 

This option allows you to turn creation of fast files on and off. The default is on. You 
might want to set it to off if you have disk space limitations. You can also switch fast 
file creation on and off while running Inset, using the Fast command on the Output 
submenu. 

The disk space that a fast file requires depends on the size of the printed image. If you 
are printing an image that takes up a full page, the fast file may take up more space 
than the original pix file; if you are clipping a part of the pix file and printing it an inch 
wide, the fast file will probably take up considerably less space than the pix file. 



More About lnset 
Error Conditions 

This section describes problems you may have while working with lnset and tells you 
how to solve them. 

You can't load lnset from DOS. 

Be sure you're logged on to the drive or directory that has the lnset files. Be sure 
the appropriate lnset printer driver file (PRD) is in this directory. 

The lnset menu doesn't appear when you press LShift-Ctrl or Alt-LShifi-I. 

If nothing happens when you press the pop-up keys, lnset is not loaded, or your 
program is blocking the LShift-Ctrl or Alt-LShift-l sequence, or (if you hear a beep) 
your program is in the middle of a DOS function. 

If lnset isn't loaded, load it. If your program is  running a DOS function, you can 
just press J. If a DOS disk read is  in progress, you must wait until the disk read is 
complete before you can start Inset. 

If your program is blocking the sequence, try the other sequence (if LShift-Ctrl 
doesn't work, try Alt-LShift-I, and vice versa). If that doesn't work, try setting the 
keyboard mode to Semi-active (if the pop-up keys sometimes work) or Active (if 
they never work). See "P Keyboard Mode" in "Changing the Setup Options." 

If you can see some response on the screen when you press the pop-up keys but the 
menu isn't displayed correctly, lnset may be using the wrong display mode for the 
current screen. Use the Alt-LShift-l keys several times. lnset rotates through the 
available screen modes, and one of them should make the menu appear. You can 
also set this screen mode using the Setup program. See "B Screen Mode" in 
"Changing the Setup Options." 



With a few computers, lnset may have trouble popping up because it can't tell that 
no mouse is attached to the computer. This can cause operating system error mes- 
sages. If when you load Inset, it displays a "Mouse Installed" message and you 
don't have a mouse, try the NOMOUSE.COM program. Log on to your lnset disk or 
directory and, at the operating system prompt, type nomouse J. 

A beep sounds while you're in an lnset menu. 

You pressed an invalid key. Try to enter the command again. lnset may also be 
signaling to you that it has completed either disk 110, clipping, or printing. This i s  
not an error. 

Nothing happens when you try to print with the Print Go command. 

lnset can't find your printer. Check to make sure the printer is online, that the 
cables are all secure, and that you have selected the right printer driver and port. 

The lnset Main Menu doesn't appear when you use Utilities, lnset (Alt+U,I) or "P&. 

WordStar may not know where to find Inset. (This should not happen if you 
installed lnset using WSSETUP or the Add a feature option in WINSTALL.) Use 
WINSTALL to check the assignment of WordStar search paths. 

WordStar may not have enough available memory to load Inset. If you are running 
any memory-resident programs, exit WordStar and remove them from memory. 

Be sure that you have run the lnset Setup program as described in "Installing Inset" 
and that the INSET file and the appropriate lnset printer driver file (PRD) are in the 
same directory as the lnset program files. 

An image in a document is not printed. 

Check the pix tag to make sure the pix filename is correct and the correct path is 
included. If the pix tag is correct, open your document and be sure Utilities, lnset 
(Alt+U,I) or the "P& classic command starts Inset. If you cannot start Inset, see the 
explanation above for "The lnset Main Menu doesn't appear . . ." 

An image is not printed correctly. 

If the image appears too tall and thin or too short and wide, change the aspect ratio 
using either the Col/Row or Inches options of the Expand command. If the image is 
still incorrect, and it is in a document, try using a different line height or line spac- 
ing. If you are printing the image larger than its original size when captured, try 
printing it at its original size. On a few printers, enlarged graphics may not be 
printed correctly. 

If too much white space shows around the image, use the Clip command on the 
Modify Menu to move the clip lines closer to the actual image. 

If you were required to change any switch settings on your printer to make it com- 
patible with the driver, make sure the changes are made. 
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You may be using the wrong lnset printer driver. See the Printers and Monitors List 
for the name of the correct driver. If you are printing the lnset Print command, 
check your printer using the Driver command on the Output submenu. If you are 
printing with Wordstar, you can use PDFEDIT to make sure your PDF is set up for 
the correct lnset printer driver. 

If the graphics appear fuzzy, check the image's screen colors and its settings for the 
corresponding printer shades of gray. See Printing in colors or shades of gray in 
"lnset Reference." 

If the horizontal lines that make up the image are staggered to the left and right then 
you print the image in a document, try choosing a different font before the pix tag, 
or try using a different line height or line spacing (6 lines per inch is  the most reli- 
able height). 

An image printed on a dot matrix printer appears wavy. 

Use double-pass printing. See Printing in "lnset Reference." 

An image is printed in the wrong position in a document 

If the image is too far too the left or right, be sure the pix tag is in the correct posi- 
tion on the line. If it is, try choosing a different font before the pix tag. If you are 
printing the image larger than its original size when captured, try printing it at its 
original size; with a few printers, enlarged graphics may not be printed correctly. 

If the image is too high or low, adjust the position of the pix tag. If necessary, you 
can use superscript or subscript. 

Check how the image is clipped; you can sometimes adjust the position by moving 
the clip lines. 

Only part of an image is printed 

The .FST file for the image may be damaged; try deleting this file. If the right por- 
tion of the image is cut off, try running the lnset Setup program and changing the 
width to 132 columns (this may help even on 8'/2-inch wide paper). 

On a laser printer, if printing stops before the entire image is printed, the printer 
doesn't have enough memory for the whole page. To get more memory, you can 
remove downloaded fonts that you're not using, or you can purchase additional 
memory, if available. Otherwise, you can work around this problem by reducing 
the size of the image or printing fewer images on a page. The rest of the page is 
printed on the next piece of paper (you may need to reset the printer first), SO you 
can also cut and paste if necessary. For preliminary printouts, you can use less 
memory by setting Quality (on the Output submenu of the Modify Menu) to Draft. 



The text next to an image is spaced incorrectly 

You may need to change the line height to 6, 3, 2, or 1 lines per inch. See 
Inserting an image into text in "Inset Reference." This problem may also cause 
incorrect page breaks. 

Using Inset with Other Programs 
The information below shows how lnset works with some of the more popular spread- 
sheets and graphics programs. 

AutoCA D 
When capturing AutoCAD drawings, you may need to use Alt-LShift-I to start Inset. 

Diagraph 
To use Inset with the Diagraph CAD program, you must set the lnset keyboard mode to 
Active. See "P Keyboard Mode" in "Changing the Setup Options." You should reset 
the keyboard mode to Passive when you leave Diagraph. 

-1.7477,-8.0?71 

Loaded menu P :\DW\INGLSUCAD .m 

Dr. Halo 

LUTOCLD 
Y Y Y Y  

SETUP 

BLOCKS 
DIM: 
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EDIT 
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LAYER: 
SETTINGS 
PLOT 
UTILITY 
3D 

SAUE : 

To use lnset with the Dr. Halo graphics program, you may need to set the lnset 
keyboard mode to Active. See "P Keyboard Mode" in "Changing the Setup Options." 
You should reset the keyboard mode to Passive when you leave Dr. Halo. 

Collrnand : 
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EnerGraphics 
If you use the EnerGraphics program on an EGA board with 640x350~16 resolution, 
you must choose the EGA high resolution screen mode for lnset (see "A Screen" in 
"Changing the Setup Options"). Use Alt-LShift-I to start lnset from EnerGraphics. 

Rcme Widgets, Inc. 
Volume Cornearlson Over Last 2 Yrs 

Quart cr 
Widget3 + Cops Q 6uperWidpet9 

To capture graphics from Lotus 1-2-3 Version 1, you must start lnset using the 
Alt-LShift-l keys. This sets the display mode to medium resolution graphics and dis- 
plays the lnset Main Menu on the bottom of your screen. With Lotus 1-2-3 Version 2, 
you can use LShifi-Ctrl. 

When you're in the spreadsheet itself, use LShift-Ctrl to start Inset. 

PC- Paint 
To use lnset with PC-Paint, you must not load any of PC-Paint's screen printing 
programs (such as EPSON.COM or 0KIDATA.COM) after you load Inset. If you do 
load one of these programs, lnset will be unable to pop up inside PC-Paint. 



If you're using PC-Paintbrush and lnset in the EGA high resolution mode, you must use 
Alt-LShift-l to start Inset. If you use LShift-Ctrl by mistake, press Esc and then press 
Alt-LShift-I. 

Symphony 
To run lnset with Symphony, set the lnset keyboard mode to Semi-active. See 
"P Keyboard Mode" in "Changing the Setup Options." 

Windows 
To use lnset with Microsoft Windows, you must set the lnset keyboard mode to Active. 
See "P Keyboard Mode" in "Changing the Setup Options." 

You must load lnset before you run the Windows environment. lnset i s  a memory- 
resident program, so you can't run it as an application from inside Windows. 
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Starting Inset with Macros 

lnset includes a program called AUTOIN.COM that is an alternative to the pop-up key 
method of starting Inset. AUTOIN.COM lets you start lnset at the DOS prompt with a 
command that includes a macro. The macro, which can be up to 80 characters long, 
issues lnset commands. This method of starting lnset is useful in batch files where you 
want to perform lnset tasks automatically. 

Before you use AUTOIN.COM, you must load lnset into your computer's memory. To 
use AUTOIN.COM, type autoin macro and press J. An example of an AUTOIN.COM 
command line is  autoin vsarnple;pgAy. This command pops up Inset, views and prints 
SAMPLE.PIX, and returns to DOS. 

For more information on using lnset macros, see "N Default Macro" in "Changing the 
Setup Options." 
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Accept command (freeze text), IN-22, IN-64 
Active keyboard mode, IN-73, IN-75 
add 

borders, IN-25 to IN-26 
text to graphic images, IN-21 to IN-22, 

IN-63 to IN-66 
Alt-LShift-l keys 

change, IN-72 
correct menu display, IN-53, IN-75 to 

IN-76 
macro for, IN-73 
not working, IN-53, IN-69, IN-73, 

IN-75 to IN-76 
start lnset with, IN-9, IN-53, IN-69, IN-72 

Amdek 1,280 graphics adapter, IN-69 
arrow keys, IN-I 0 

See also cursor movement 
ASCII extended character set, IN-64 
aspect ratio, IN-62 to IN-63 

one hundred (loo), IN-23, IN-62 
zero (O), IN-1 6, IN-63 

asterisk (*) 
with Load command, IN-66 
with View command, IN-1 8 
as wild-card character, IN-34 

ATT Display graphics adapter, IN-68 
AutoCAD, IN-78 
AUTOIN.COM, IN-81 

background color, change, IN-30 
Backspace key, delete text with, IN-22, IN-64 
B&W command (black and white printing), 

IN-54, IN-56 to IN-57, IN-70 
BASIC commands, and pix files, IN-52 
batch files, starting lnset in, IN-81 
beep sound 

and lnset menus, IN-76 
and pop-up keys, IN-75 

black and white monitors. See monochrome 
monitors 

black and white printing, IN-54, IN-56 to 
IN-57, IN-70 

Blank command, IN-29, IN-33 
BLOAD (BASIC command), and pix files, 

IN-52 
block operations 

COPY block, IN-31 to IN-32 
import block, IN-20, IN-29, IN-32, 

IN-44 to IN-45 
mark block, IN-32 
move block, IN-50 

boldface text, IN-65 
Border command, IN-25 to IN-26 

settings for, IN-27, IN-33 to IN-34, IN-55, 
IN-59 

BORDERS.PIX file, IN-27 
brackets ( I  I), macro cursor movement 

characters, IN-72 
BSAVE (BASIC command), and pix files, 

IN-52 
buffers, set number of, IN-70 

/c parameter, IN-9, IN-27 
cancel 

file replace, IN-26, IN-59 
printing (Ctrl-Break), IN-55 
text changes, IN-22, IN-64 

Cancel command (C) (cancel file replace), 
IN-26, IN-59 

capture images, IN-14 to IN-15, IN-26 to 
IN-27, IN-51 to IN-52 

with capture-only Inset, IN-9, IN-27, 
IN-40, IN-73 

default settings, IN-27, IN-33 to IN-34, 
IN-55, IN-59 

defined, IN-I 3 
from other programs, IN-78 to IN-80 

capture-only Inset, IN-9, IN-27, IN-33, 
IN-40, IN-73 

caret ("), macro Esc key character, IN-72 



CGA graphics adapters, IN-68 to IN-69 
screen resolution types, IN-60 

CGA monitors, color control for, IN-29 to 
IN-31, IN-57 

change 
colors 

background color, IN-30 
with Clear command, IN-33 
of dots, IN-48 
Draw color, IN-29 to IN-30, IN-43 
Erase color, IN-29 to IN-30, IN-40 to 

IN-41, IN-43 
with F2 key, IN-43 
Fill color, IN-42 
palette, IN-30 to IN-31, IN-33, IN-43, 

IN-58 
dot color, IN-48 
dot size, IN-39 to IN-40, IN-43 
fonts, IN-66 
gray levels, IN-58 
line width, IN-39 to IN-40, IN-43 
pop-up keys, IN-71 to IN-72 
print quality setting, IN-55, IN-71 
printer driver, IN-54 
setup options, IN-67 to IN-74 
text height, IN-65 
text width, IN-65 to IN-66 
See also add; edit images; modify images 

CHART.PIX file, IN-1 5, IN-1 7 
circles, drawing, IN-37 to IN-38 
Clear command, IN-20, IN-33 
clear menus, IN-48 
clip art, IN-27, IN-45 
clip images, IN-1 5 to IN-1 6, IN-1 9, IN-22 to 

IN-23, IN-27 to IN-29, IN-49 
and BSAVE/BLOAD BASIC commands, 

IN-52 
defined, IN-1 5 
and insert into a pix file, IN-20, IN-29, 

IN-32, IN-44 to IN-45 
clip lines, IN-1 5, IN-19, IN-22 to IN-23, 

IN-28 
Col/Row command, IN-61 to IN-62, IN-76 
colors, IN-29 to IN-31 

background color, IN-30 

colors (continued) 
CGA monitors, IN-29 to IN-31, IN-57 
change, IN-29 to IN-30 

with Clear command, IN-33 
with F2 key, IN-43 

display 
with Display command, IN-31, IN-56 
with Table command, IN-57 

distortion in printed image, IN-63 
EGA monitors, IN-29 to IN-31, IN-57 
Fill color, IN-31, IN-42 
and gray levels, IN-58 
palette, IN-30 to IN-31, IN-33, IN-43 
printing with, IN-54, IN-56 to IN-58, 

IN-70 
screen, IN-29 to IN-31 
text, IN-64 
See also Draw color; Erase color 

commands, IN-1 I, IN-48 
compatibility of Inset with other programs, 

IN-78 to IN-80 
compress images vertically, IN-62 
configuration, IN-7 to IN-9, IN-67 to IN-74 
console. See monitors 
Contrast command (gray level options), 

IN-56 to IN-58 
convert 

screen resolution, IN-35 
text mode to graphics mode, IN-31, 

IN-60 
COPY block, IN-31 to IN-32 
create images, IN-33 to IN-34 
curly brackets (1 I) ,  macro cursor movement 

characters, IN-72 
cursor movement 

arrow keys disabled, IN-1 0 
in Block Import command, IN-44 
by Home and PgDn keys, IN-1 5, IN-19 
by mouse, IN-50 
clip line marking, IN-1 5, IN-19, IN-22 to 

IN-23, IN-28 
drawing lines and shapes, IN-36 to IN-38 
drawing with dots, IN-39 
in Erase command, IN-41 
macro characters for, IN-72 
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cursor movement (continued) 
in Magnify command, IN-47 
to mark blocks, IN-32 
in menus, IN-1 0 
in Move command, IN-50 
in pix file listings, IN-34 
in ReSize command, IN-63 
speeding up, IN-1 5, IN-1 9 

customization, IN-67 to IN-74 

delete 
borders, IN-25 to IN-26 
clip lines, IN-1 9 
dots, IN-41, IN-48 
text from graphic images, IN-22, IN-64 
unnecessary files, IN-8 to IN-9, IN-53, 

IN-55, IN-74 
See also Erase command 

description line (menus), IN-1 0 
Diagraph, IN-78 
DlNGBATS.PIX file, IN-18, IN-27 
Direction command (rotate text), IN-65 
directories, IN-51 to IN-52, IN-71 
display 

another pix file (F9), IN-35, IN-43 
colors 

with Display command, IN-31, IN-56 
with Table command, IN-57 

fonts, IN-66 
images, IN-1 5, IN-1 7 to IN-18, IN-34 to 

IN-35 
Modify menu command settings, IN-27, 

IN-34, IN-49 
distorted images, IN-45, IN-63 
DOS 

MODE command, IN-70 
start Inset at DOS prompt, IN-81 

dot matrix printers 
and line height of text, IN-47 
and multiple pix tags on one line, IN-46 

dot matrix printers (continued) 
and wavy images, IN-77 
See also printers 

dots 
change color, IN-48 
change size, IN-39 to IN-40, IN-43 
clip lines covering, IN-29 
defined, IN-39 
delete, IN-41, IN-48 
drawing with, IN-38 to IN-39 
printing, IN-62 
and screen resolution, IN-60 

double-pass mode, IN-56, IN-77 
Down command (line feed), IN-55 
Down command (rotate text), IN-65 
Dr. Halo, IN-78 
draft quality printing, IN-55, IN-71, IN-77 
Draw-Clr command, IN-29 to IN-30, IN-48 
Draw color 

change, IN-29 to IN-30, IN-43 
defined, IN-29 
lines and shapes always drawn in, IN-36, 

IN-37, IN-38 
select, IN-30 to IN-31 
and text entry, IN-64 

drawing, IN-35 to IN-40 
and changing line width, IN-39 to IN-40 
with dots, IN-38 to IN-39 
lines and shapes, IN-35 to IN-38 
overview of, IN-35 

Driver command, IN-54, IN-77 
See also printer drivers 

E 

edit images, IN-21 to IN-22, IN-40, IN-52 
converted images, IN-35 
graphics mode required to, IN-31, IN-40, 

IN-60 
See also block operations; change; 

modify images 
EGA graphics adapters, IN-68 to IN-69 



EGA monitors, color control for, IN-29 to 
IN-31, IN-57 

EGACHART.PIX file, IN-1 8 
EGALOGOS.PIX file, IN-1 8, IN-27 
EnerGraphics, IN-79 
Enter command (add text to image), IN-64 
Enter key (J) 

macro character for, IN-72 
mouse button for, IN-49 

erase. See delete 
Erase-Clr command, IN-29 to IN-30, IN-40, 

IN-48 
Erase color 

change, IN-29 to IN-30, IN-40 to IN-41, 
IN-43 

default, IN-40 
defined, IN-29 
fill enclosed area in, IN-40 
select, IN-30 to IN-31 

Erase command (erase graphics), IN-40 to 
IN-41 

error conditions, IN-75 to IN-78 
Esc key 

cancel clip line settings, IN-1 5, IN-1 9, 
IN-28 

exit lnset, IN-1 2 
exit menu, IN-1 2 
macro character for, IN-72 
mouse button for, IN-49 

exit 
Inset, IN-1 2, IN-41 
menus, IN-1 2, IN-28 

Expand command (enlarge image), IN-1 6, 
IN-23, IN-61 to IN-63 

settings for, IN-27, IN-33 to IN-34, IN-55, 
IN-59 

F1 (help), IN-43, IN-44 
F2 

change color while drawing, IN-29 

clear screen, IN-33 
summary of functions, IN-43 

F9 (display another pix file), IN-35, IN-43 
F10 

save configuration settings, IN-67 
save current image, IN-43, IN-59 

Fast command, IN-55, IN-74 
fast files, IN-55, IN-74 
filenames, IN-26, IN-34 to IN-35 
files 

delete unnecessary files, IN-8 to IN-9, 
IN-53, IN-55, IN-74 

directories, IN-71 
overflow, IN-71 
See also pix files 

Fill color, IN-31, IN-42 
Fill command, IN-42 to IN-43 
filling areas, IN-36 to IN-37, IN-42 to IN-43 
Font command, IN-66 
Formfeed command, IN-55 
freeze text, IN-22, IN-64 
.FST file extension, IN-55, IN-74 
function keys listed, IN-43 
fuzzy images, IN-77 

Genius graphics adapter, IN-69 
.Gn$ file extension, IN-53 
Go command, IN-24, IN-55, IN-76 
graphic images. See images 
graphics adapters 

setting up, IN-7 
starting lnset using specific boards 

(Alt-LShift-I), IN-9, IN-69, IN-72 
supported by Inset, IN-68 to IN-69 

GRAPHICS.DOC file, IN-1 7 
graphics mode 

convert text mode to, IN-31, IN-60 
described, IN-60 



graphics mode (continued) 
high-resolution, IN-60, IN-69 
medium-resolution, IN-52, IN-60, IN-69 

gray shading, IN-56 to IN-58 

hard disk systems 
installing Inset, IN-7 to IN-9 
loading Inset, IN-1 4 

hardware configuration setup, IN-7, IN-67 to 
IN-74 

hardware requirements, IN-6 to IN-7 
Height command (change text height), IN-65 
help (F l ) ,  IN-43, IN-44 
HERCHALF screen option, IN-68, IN-69 
Hercules graphics adapters, IN-68 
Hewlett-Packard LaserJet printers, IN-26, 

IN-70 
See also laser printers 

HGC program, IN-68 
High command (high-contrast gray scale), 

IN-57 to IN-58 
high-resolution colors, IN-29, IN-30, IN-31 
high-resolution files, IN-18, IN-27, IN-35 
high-resolution graphics mode, IN-60, IN-69 
Hijaak, IN-27 
Home key 

cursor movement with, IN-1 5, IN-1 9 
set clip lines with, IN-1 5, IN-19, IN-28 

Horizontal command (rotate image), IN-58 to 
IN-59 

hot keys. See pop-up keys 
.HPC file extension (Hijaak files), IN-27 

I20C.EXE, IN-9 
I20F.EXE, IN-9 
I20S.EXE, IN-9 
IBM graphics adapters, IN-68, IN-69 

IBM Monochrome Display, IN-69, IN-73 
Image command, IN-49 
images 

capture, IN-9, IN-14 to IN-1 5, IN-26 to 
IN-27 

capture from other programs, IN-78 to 
IN-80 

clip, IN-1 5 to IN-16, IN-19, IN-22 to 
IN-23, IN-27 to IN-29 

clip art, IN-27, IN-45 
compress vertically, IN-62 
create, IN-33 to IN-34 
display, IN-1 5, IN-1 7 to IN-1 8, IN-34 to 

IN-35 
display with F9 key, IN-43 
distorted, IN-45, IN-63 
erase enclosed area in, IN-40 to IN-41 
fill enclosed area in, IN-42 to IN-43 
fuzzy, IN-77 
merge into pix files, IN-20, IN-29, IN-32, 

IN-44 to IN-45 
merge into text files, IN-1 6 to IN-1 7, 

IN-45 to IN-47, IN-52 
check placement, IN-46 
preview, IN-53 to IN-54 

modify, IN-1 5 to IN-1 6, IN-22 to IN-23, 
IN-48 to IN-49 

modify without displaying, IN-26, IN-49 
move within a document, IN-51 
offset for printing, IN-51 
password-protect, IN-26, IN-35, IN-52, 

IN-59, IN-61 
position of, IN-77 
print, IN-1 3, IN-24, IN-47, IN-54 to 

IN-58 
printing problems, IN-55, IN-56, IN-59, 

IN-63, IN-76 to IN-78 
rotate, IN-58 to IN-59 
save, IN-14 to IN-1 5, IN-26 to IN-27, 

IN-59 to IN-60 
and BSAVE/BLOAD BASIC 

commands, IN-52 
quick key (F1 O), IN-43 

very high-resolution, IN-74 
very large, IN-74 
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images (continued) 
wavy, IN-77 
zooming in on (WordStar), IN-53 
See also edit images; pix files; size images 

Import command, IN-20, IN-29, IN-32, 
IN-44 to IN-45 

IN.SET file, IN-76 
Inches command, IN-1 6, IN-23, IN-61 to 

IN-62, IN-76 
.INF file extension, IN-66 
Ink command, IN-56, IN-58 

settings for, IN-27, IN-33 to IN-34, IN-55, 
IN-59 

insert images into pix files. See merge images 
into pix files 

insert images into text files. See merge images 
into text files 

lnset 
compatibility with other programs, IN-78 

to IN-80 
overview of, IN-5 to IN-7 

installation, IN-7 to IN-9 
See also configuration 

Invert command (black and white printing), 
IN-56 €0 IN-57 

inverted text, IN-65 
Italics command, IN-66 

keyboard modes, IN-73, IN-75, IN-78 to 
IN-80 

AL, cursor left, IN-I 0 
landscape mode, IN-55, IN-71 
laser printers 

Hewlett-Packard LaserJet printers, IN-26, 
IN-70 

and incomplete printed images, IN-77 

laser printers (continued) 
and number of buffers, IN-70 
side-by-side images printable on, IN-46 
See also printers 

LaserJet printers. See laser printers 
leading. See line height 
left arrow key (t) 

cursor movement in menus, IN-10 
macro character for, IN-72 

Left command (rotate image), IN-58 
Left command (rotate text), IN-65 
LEISURE.PIX file, IN-1 8, IN-27 
letter quality printing, IN-55, IN-71 
letterhead, tutorial for creating, IN-1 7 to 

IN-24 
.Ih (line height). See line height (Ah) 
line feed, IN-55 
line height (Ah) 

changes when printing text, IN-47, IN-78 
and staggered horizontal image lines, 

IN-77 
line spacing, and staggered horizontal image 

lines, IN-77 
line width, change, IN-39 to IN-40, IN-43 
lines, drawing, IN-36 
list pix files, IN-34 to IN-35 
Load command (load font), IN-66 
load Inset, IN-9 to IN-I 0, IN-14 

/c parameter, IN-9, IN-27 
capture-only version, IN-9, IN-27, IN-33, 

IN-40, IN-73 
"Mouse Installed" message, IN-76 
not working, IN-75 to IN-76 
from WordStar, IN-9, IN-10, IN-14, 

IN-52, IN-76 
LOGO.PIX file, IN-22, IN-23, IN-24 
LOGOS1 .PIX file, IN-1 8, IN-27 
LOGOS2.PIX file, IN-1 8, IN-27 
Lotus 1-2-3, IN-69, IN-73, IN-79 
LShift-Ctrl keys 

with Hercules graphics adapter, IN-68 
not working, IN-69, IN-73, IN-75 to 

IN-76 
starting lnset with, IN-9, IN-14, IN-52 to 

IN-53, IN-71 to IN-72 
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macros, IN-72 to IN-73 
start Inset with, IN-81 

Magnify command (enlarge screen image), 
IN-39, IN-41, IN-47 to IN-48 

Main Menu, IN-48 
MAN.PIX file, IN-1 8 
Margin command (for printing), IN-55 
mark block, IN-32 
MCGA monochrome adapter, IN-68 
medium-resolution colors, IN-29, IN-30 
medium-resolution graphics mode, IN-52, 

IN-60, IN-69 
memory. See RAM 
menus 

and beep sound, IN-76 
choosing a command, IN-1 0 
clear from screen, IN-48 
correct improper display of, IN-53, 

IN-75 to IN-76 
exit, IN-1 2 
Main Menu, IN-48 
overview of, IN-1 0, IN-48 
tree structure of, IN-1 1 

merge images into pix files, IN-20, IN-29, 
IN-32, IN-44 to IN-45 

merge images into text files, IN-1 6 to IN-1 7, 
IN-45 to IN-47, IN-52 

check placement, IN-46 
preview, IN-53 to IN-54 

Microsoft Windows, IN-80 
minus key (-), IN-39, IN-48, IN-63 
MODE command (DOS), IN-70 
modify images, IN-1 5 to IN-1 6, IN-22 to 

IN-23, IN-48 to IN-49 
without displaying, IN-26, IN-49 
See also Border command; change; clip 

images; edit images; rotate 
images; size images 

Modify Menu commands, IN-49 
monitors 

CGA, IN-29 to IN-31, IN-57 
EGA, IN-29 to IN-31, IN-57 

monitors (continued) 
monochrome 

palette for, IN-30, IN-57 
without graphics adapters, IN-6 to 

IN-7, IN-9, IN-33, IN-40 
monochrome graphics adapters, IN-68, IN-69 
monochrome mode, IN-33 
monochrome monitors 

palette for, IN-30, IN-57 
without graphics adapters, IN-6 to IN-7, 

IN-9, IN-33, IN-40 
"Mouse Installed" message, IN-76 
mouse support, IN-49 to IN-50 
move 

block, IN-50 
clip lines, IN-1 5, IN-19, IN-22 to IN-23, 

IN-28 
movement. See cursor movement 

Natural command (enlarge image), IN-63 
NoMenu command, IN-48, IN-49 
NOMOUSE.COM, IN-77 
non-page printers 

and line height of text, IN-47 
and multiple pix tags on one line, IN-46 

Normal command (italics off), IN-66 

Offset command, IN-51 
AOP (Advanced Page Preview). See preview 
Options command, IN-20 
Output command, IN-54 
ovals, drawing, IN-37 to IN-38 
override macro, IN-73 
override pop-up keys, IN-9, IN-53, IN-72 

See also Alt-LShift-I keys 
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"P& (start Inset from within Wordstar), IN-9, 
IN-1 0, IN-1 7, IN-41, IN-52, IN-76 

AP* command (pix tag), IN-I 6 to IN-1 7, 
IN-46 to IN-47, IN-52 

page breaks, IN-46, IN-78 
Page Down key. See PgDn key 
page preview. See preview 
palette, IN-30 to IN-31 

change, IN-30, IN-31 
with Clear command, IN-33 
with F2 key, IN-43 

Pass command, IN-56 
settings for, IN-27, IN-33 to IN-34, IN-55, 

IN-59 
Passive keyboard mode, IN-73 
password, entering, IN-61 
password-protected files, IN-26, IN-35, 

IN-52, IN-59, IN-61 
paths (directory), IN-71 
pause, macro character for, IN-72 
PC-Font command (default font), IN-66 
PC-Paint, IN-79 
PC-Paintbrush, IN-80 
PC.PIX file, IN-1 8 
PCMAN.PIX file, IN-1 8 
PDF file. See printer drivers 
PDFEDIT program, IN-54, IN-77 
PgDn key 

cursor movement with, IN-1 5, IN-I 9 
drawing rectangles with, IN-21 
set clip lines with, IN-15, IN-19, IN-28 

Pitch command, IN-51, IN-62, IN-71 
.PIX file extension, IN-1 4 to IN-1 5, IN-26, 

IN-34, IN-51, IN-59 
pix files, IN-26, IN-51 to IN-52 

and BSAVVBLOAD BASIC commands, 
IN-52 

capture images in, IN-1 4 to IN-1 5, 
IN-26 to IN-27, IN-51 to IN-52 

compressed format of, IN-52 
defined, IN-1 4 

pix files (continued) 
directories, IN-51 to IN-52, IN-71 
display, IN-1 7 to IN-1 8, IN-34 to IN-35 
display with F9 key, IN-43 
high-resolution, IN-1 8, IN-27 
list, IN-34 to IN-35 
password-protected, IN-26, IN-35, IN-52, 

IN-59, IN-61 
screen mode conversion for, IN-35 
size of, IN-74 
supplied with Inset, IN-1 8 
See also images 

pix tag command ("P*), IN-1 6 to IN-1 7, 
IN-46 to IN-47, IN-52 

pix tag defined, IN-6, IN-16, IN-52 
pixels, IN-52, IN-60 
placement check for images, IN-46 
plus key (+), IN-39, IN-48, IN-63 
pop-up keys 

change, IN-71 to IN-72 
default (LShift-Ctrl), IN-9, IN-14, IN-52 to 

IN-53, IN-71 to IN-72 
not working, IN-53, IN-69, IN-73, 

IN-75 to IN-76 
override (Alt-LShift-I), IN-9, IN-53, IN-69, 

IN-72 
port for printer, IN-54, IN-70 
position of images, IN-77 
pound sign (#), macro pause character, IN-72 
preview 

Advanced Page Preview (AOP), IN-1 7, 
IN-31, IN-46 to IN-47, IN-53 

graphics mode required for, IN-1 7, IN-31, 
IN-53 

Preview command, IN-53 to IN-54 
printer description file (PDF). See printer 

drivers 
printer drivers, IN-8, IN-54, IN-70, IN-77 

change, IN-54 
Printer option (capture-only Inset), IN-27 
printers 

setup, IN-54, IN-70 to IN-71 
See also dot matrix printers; laser printers; 

non-page printers 
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printing 
in black and white, IN-54, IN-56 to 

IN-57, IN-70 
with colors or shades of gray, IN-54, 

IN-56 to IN-58, IN-70 
in double-pass mode, IN-56 
draft quality, IN-55, IN-71, IN-77 
in landscape mode, IN-55, IN-71 
letter quality, IN-55, IN-71 
problems with, IN-55, IN-56, IN-59, 

IN-63, IN-76 to IN-78 
in single-pass mode, IN-56 
speeding up, IN-70, IN-74 
stop (Ctrl-Break), IN-55 

QuadEGA+ Board, IN-69 
Quality command (printing), IN-55, IN-71 
question mark (?I, as wild-card character, 

IN-34 
quit 

printing (Ctrl-Break), IN-55 
See also exit 

/\R, cursor right, IN-1 0 
RAM 

and capture-only Inset, IN-9, IN-40, 
IN-73 

insufficient memory for printing, IN-77 
insufficient memory to load Inset, IN-76 
and "P& command, IN-76 
page buffer use of, IN-70 
remove lnset from (ri command), IN-8, 

IN-9, IN-1 2, IN-41 
remove lnset from (while in WordStar), 

IN-9, IN-1 2 
required by Inset, IN-6, IN-74 

RAM disk, for overflow files, IN-71 

RAM-resident programs, and Inset, IN-1 2, 
IN-41, IN-73 

RAMfonts, IN-68 
Random command (gray scale), IN-57 to 

IN-58 
rectangles, drawing, IN-36 to IN-37 
remove lnset from memory 

ri command, IN-8, IN-9, IN-12, IN-41 
while in WordStar, IN-9, IN-1 2, IN-41 

Replace command (R) (replace file), IN-26 
IN-59 

reroute printer output, IN-54, IN-70 
ReSize command, IN-61, IN-63 
resolution. See screen resolution 
restore deleted text. See Undo command 
Return key. See Enter key (J) 
reverse line feed, IN-55 
ri (remove lnset from memory), IN-8, IN-9, 

IN-12, IN-41 
right arrow key (+) 

cursor movement in menus, 20 
macro character for, IN-72 

Right command (rotate image), IN-58 
Right command (rotate text), IN-65 
Rotate command, IN-58 to IN-59 

settings for, IN-27, IN-33 to IN-34, IN-55, 
IN-59 

rotate images, IN-58 to IN-59 
and BSAVE/BLOAD BASIC commands, 

IN-52 
rotate text (Direction command), IN-65 

SAMPLE.PIX file, IN-81 
Save command, IN-1 4 to IN-I 5, IN-26 to 

IN-27, IN-59 to IN-60 
for borders, IN-26 
and BSAVE/BLOAD BASIC commands 

IN-52 
for captured images, IN-14 to IN-1 5, 

IN-26, IN-51 to IN-52 
for clipped images, IN-1 9, IN-28 



I N D E X  

Save command (continued) 
for edited images, IN-22, IN-52 
quick key (FlO), IN-43, IN-59 
for sized images, IN-23 
when not to use, IN-49, IN-58, IN-60, 

IN-63 
Scale command (enlarge image), IN-63 
screen colors, IN-29 to IN-31 
screen drivers, IN-68 to IN-69 
screen modes 

described, IN-60 
See also graphics mode; screen 

resolution; text mode 
Screen option (capture-only Inset), IN-27 
screen resolution 

convert, IN-35 
starting lnset when resolution unknown, 

IN-53, IN-69, IN-72 
types described, IN-52, IN-60 

Semi-active keyboard mode, IN-73, IN-75 
semicolon (;), macro Enter key (J) character, 

IN-72 
SETUP.COM, IN-67 
setup options, IN-67 to IN-74 
Shift key (speed cursor movement), IN-1 5, 

IN-1 9 
Shift-PrtSc keys, IN-73 
show. See display 
signature files (.SIC file extension), IN-26, 

IN-34, IN-35, IN-59, IN-61 
single-pass mode, IN-56, IN-77 
size images 

and BSAVVBLOAD BASIC commands, 
IN-52 

Expand command, IN-1 6, IN-23, IN-61 to 
IN-63 

Magnify command, IN-39, IN-41, 
IN-47 to IN-48 

ReSize command, IN-61, IN-63 
too wide images, IN-59 
See also clip images 

size of pix files, IN-74 
small version of Inset. See capture-only lnset 

Spacebar 
with Dots command, IN-39 
with Font Load command, IN-66 
with Import command, IN-45 
with Magnify command, IN-48 
mouse button for, IN-49 

speeding up 
cursor movement, IN-1 5, IN-1 9 
printing, IN-70, IN-74 

spreadsheets 
capture image from, IN-26 to IN-27 
too wide for printing, IN-59 
See also specific spreadsheet programs 

SSPlX directory (Lotus 1 -2-3), IN-73 
Standard command (standard colors or gray 

levels), IN-56 to IN-57 
start lnset 

with macros, IN-81 
not working, IN-69, IN-73, IN-75 to 

IN-76 
with specific graphics boards 

(Alt-LShift-I), IN-9, IN-69, IN-72 
standard procedure (LShift-Ctrl), IN-9, 

IN-14, IN-52 to IN-53, IN-71 to 
IN-72 

from within WordStar ("P&), IN-9, IN-1 0, 
IN-14, IN-52, IN-76 

Status command, IN-27, IN-34, IN-49 
Std command (standard colors or gray levels), 

IN-56 to IN-57 
stop 

printing (Ctrl-Break), IN-55 
See also exit 

SYMBOLS.PIX file, IN-1 8, IN-27 
Symphony, IN-73, IN-80 

Table command (menu of colors or gray 
levels), IN-57 

Tecmar graphics adapters, IN-69 
terminate-and-stay-resident programs, and 

Inset, IN-1 2, IN-41, IN-73 



I N D E X  

TEST.PIX file, IN-1 8 
text 

add to graphic images, IN-21 to IN-22, 
IN-63 to IN-66 

boldface, IN-65 
color of, IN-64 
delete from graphic images, IN-22, IN-64 
freeze, IN-22, IN-64 
height of, IN-65 

changes when printing, IN-47, IN-78 
italics, IN-66 
rotate, IN-65 
width of, IN-65 to IN-66 
See also merge images into text files 

text mode 
convert to graphics mode, IN-31, IN-60 
described, IN-60 
editing not possible in, IN-31, IN-40, 

IN-53 
previewing not possible in, IN-17, IN-31, 

IN-53 
Top command, IN-55 
Toshiba 31 00 graphics adapter, IN-68 
troubleshooting 

general, IN-75 to IN-76 
printing, IN-55, IN-56, IN-59, IN-63, 

IN-76 to IN-78 
TSR programs, and Inset, IN-1 2, IN-41, IN-73 

Undo command (erase text), IN-22, IN-64 
Up command (reverse line feed), IN-55 
Up command (rotate text), IN-65 
upside-down text, IN-65 

versions of Inset, IN-73 
See also capture-only lnset 

vertical compression of images, IN-62 

vertical text, IN-65 
video. See monitors 
Video Graphics Adapter (VGA), IN-68 
View command (display images), IN-1 5, 

IN-1 7 to IN-1 8, IN-34 to IN-35 
virtual disk, for overflow files, IN-71 

wavy images, IN-77 
Width command (line or dot width), IN-39 to 

IN-40 
Width command (text width), IN-65 to IN-66 
width of paper for printing, IN-55, IN-59, 

IN-71 
width of printed image, IN-62 to IN-63 
wild-card characters, IN-34 
Windows (Microsoft), IN-80 
WordStar 

Advanced Page Preview ("OP), IN-1 7, 
IN-31, IN-46 to IN-47, IN-53 

insert images into documents, IN-1 6 to 
IN-1 7, IN-24, IN-45 to IN-47, 
IN-52 

load and start lnset from within ("P&), 
IN-9, IN-10, IN-14, IN-52, IN-76 

move images within documents, IN-51 
print documents with pix tags, IN-46, 

IN-52, IN-54 
remove lnset while within, IN-9, IN-12, 

IN-41 
and zooming in on images, IN-53 

worksheets. See spreadsheets 
.WSG file extension, IN-53 
Wyse 700 graphics adapter, IN-69 

z 
zooming in on images (WordStar), IN-53 




